What's new

Solved Basket of Eventlog Warnings at boot time?

Ken429

New Member
Every time I boot this system (ASRock Z97 Extreme6/4790K) I get several Event Log Warnings that seem to indicate that the system is not connected to the Internet. Yet... everything works as it should and I never see another warning of this type until I boot the next time. I have attached a snapshot of the Event Log. It almost seems like the system is too fast and tries to do a few things before the Internet connection is up and running? I have another W8 system (ZSRock Z77 OC Formula/3770K) and it does not get these errors at boot time. I took a shortcut and used a copy of the Z77 OC Formula/3770K W8 system and updated it with the Z97 Extreme6 drivers, etc. for this system. Could this be the problem? Short of doing a fresh install of W8.1 Update 1, suggestions would be greatly appreciated.
 

Attachments

  • W8_EventLog_Warnings.PNG
    W8_EventLog_Warnings.PNG
    9.1 KB · Views: 25

My Computer

System One

  • OS
    W.8.1 Pro Update 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    3770K
    Motherboard
    ASRock Z77 OC Formula
    Memory
    GSkill 2400-10
    Graphics Card(s)
    None
    Monitor(s) Displays
    Samsung S27B350
    Screen Resolution
    1920X1080
    Hard Drives
    Mushkin Chronos DX-7 240GB, WD Raptor 250Gb, 3 -WD Raptors 500GB
    PSU
    Seasonic X750
    Case
    Corsair 800D
    Cooling
    Swiftech Apogee HD 3X120 Rad
    Keyboard
    Microsoft Sidewinder X4
    Mouse
    Microsoft Exporer 2.0
    Browser
    IE11
    Antivirus
    Malwarebytes

broe23

Retired from the grind
VIP Member
Pro User
You would need to click on the event, to see what is causing it. Then go and correct the problem.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

Ken429

New Member
Thanks, that was real helpful. I would not be asking for help if the problems were that easy to resolve.
 

Attachments

  • Event Log Solution.PNG
    Event Log Solution.PNG
    49.7 KB · Views: 26

My Computer

System One

  • OS
    W.8.1 Pro Update 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    3770K
    Motherboard
    ASRock Z77 OC Formula
    Memory
    GSkill 2400-10
    Graphics Card(s)
    None
    Monitor(s) Displays
    Samsung S27B350
    Screen Resolution
    1920X1080
    Hard Drives
    Mushkin Chronos DX-7 240GB, WD Raptor 250Gb, 3 -WD Raptors 500GB
    PSU
    Seasonic X750
    Case
    Corsair 800D
    Cooling
    Swiftech Apogee HD 3X120 Rad
    Keyboard
    Microsoft Sidewinder X4
    Mouse
    Microsoft Exporer 2.0
    Browser
    IE11
    Antivirus
    Malwarebytes

broe23

Retired from the grind
VIP Member
Pro User
What was real helpful? The fact that you need to click on the error, to figure out why you are getting it. We do not have crystal balls. We have know way of telling you what the actual event states. Other than something is causing it.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

TonyB

New Member
Power User

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Myself
    CPU
    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Motherboard
    MSI Z77A-G45
    Memory
    8 gigs
    Graphics Card(s)
    PNY GeForce GTX 660 Ti
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung Sync Master s27B550
    Screen Resolution
    1080p
    Hard Drives
    1 TB internal driver and one 1TB external drive.
    PSU
    Antec NeoECO 620 watt
    Case
    custom case
    Cooling
    Fans
    Keyboard
    steelseries apex
    Mouse
    stellseris sensel
    Internet Speed
    Unknowen
    Browser
    Google chrome
    Antivirus
    Norton 360 from comcast

brummyfan

Well-Known Member
VIP Member
Guru
I agree with TonyB, I do get load of warnings as well, as long as your normal use of your computer is not interrupted you can safely ignore those warnings.
 

Attachments

  • Capture 007.JPG
    Capture 007.JPG
    22.2 KB · Views: 51

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

caperjack

Just the Janitor
VIP Member
Guru
I agree I ignore mine and it looks like this everyday ,most of them caused by hp printer software .
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Ken429

New Member
I must be obsessive or have too much time on my hands when it comes to Event Log Errors and Warnings. I have W8.1.1 running on three systems and the only one I still have unexplained routine boot warnings is the ASR Z97 Extreme6/4790K that I cloned from a ASR Z77 OC Formula/3770K system. Every other recurring Warning or Error that has appeared in the Event Logs I was able to Google and find someone who had solved the issue.

I too made a commitment a while back to try and ignore the Event Logs BUT...when I moved (restore a backup using Acronis TI 2014) the ASR Z97 Extreme/4790K system from a Mushkin 120GB DX SSD to a Crucial MX 100 512GB I had a problem with the Schwab Street Smart Edge program hanging the system when it tried to communicate with a Schwab Server. The Event Log Warnings were/are present on the Mushkin 120GB system and the Schwab program works as advertised. I have Googled the warnings but have not come up with much that makes sense.

Of course, Schwab Technical Support says the Event Log Warnings are probably the cause of their program hanging the system! Therefore, I want/need to get to the bottom of why THIS system gives me communication warnings every time it boots. I suspect that the Warnings have nothing to do with the Schwab program hanging the system and has everything to do with the move from the 120GB SSD to the 512GB SSD but I am trying to eliminate the boot warning issue before I move the system to the MX100 512GB SSD. I also suspect that the warnings are the result of my trying to clone a Z77 system to a Z97 system.

So, since I'm going no where on finding an easy solution, I'll break down and do a fresh install of W8.1.1 to the Crucial MX 100 512GB SSD and take a few variables out of the mix.
 

My Computer

System One

  • OS
    W.8.1 Pro Update 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    3770K
    Motherboard
    ASRock Z77 OC Formula
    Memory
    GSkill 2400-10
    Graphics Card(s)
    None
    Monitor(s) Displays
    Samsung S27B350
    Screen Resolution
    1920X1080
    Hard Drives
    Mushkin Chronos DX-7 240GB, WD Raptor 250Gb, 3 -WD Raptors 500GB
    PSU
    Seasonic X750
    Case
    Corsair 800D
    Cooling
    Swiftech Apogee HD 3X120 Rad
    Keyboard
    Microsoft Sidewinder X4
    Mouse
    Microsoft Exporer 2.0
    Browser
    IE11
    Antivirus
    Malwarebytes

caperjack

Just the Janitor
VIP Member
Guru
So, since I'm going no where on finding an easy solution, I'll break down and do a fresh install of Windows 8.1.1 to the Crucial MX 100 512GB SSD and take a few variables out of the mix.
I am no computer wiz ,but I think you just made the right choice ,for best results a fresh install is always best ,just my opinion
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Ken429

New Member
Just a follow up to all my issues stated above, I cleared the Crucial MX100 512GB SSD and set it to the GPT format. I installed W8.1 using the ISO download that I converted to a USB Flash Drive and did a fresh install of W8.1 on the Crucial MX100 512GB SSD.

All the bad things that were going on above went away. So...after many hours of reinstalling all the applications I use and letting Windows Update install all the updates to Windows and Office 2010 that accumulated since the W8.1 ISO file was made available I'm a happy user again. It looks like cloning a Z77 system residing on a 120GB SSD to a Z97 system using a 512GB SSD is not a good idea!
 

My Computer

System One

  • OS
    W.8.1 Pro Update 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    3770K
    Motherboard
    ASRock Z77 OC Formula
    Memory
    GSkill 2400-10
    Graphics Card(s)
    None
    Monitor(s) Displays
    Samsung S27B350
    Screen Resolution
    1920X1080
    Hard Drives
    Mushkin Chronos DX-7 240GB, WD Raptor 250Gb, 3 -WD Raptors 500GB
    PSU
    Seasonic X750
    Case
    Corsair 800D
    Cooling
    Swiftech Apogee HD 3X120 Rad
    Keyboard
    Microsoft Sidewinder X4
    Mouse
    Microsoft Exporer 2.0
    Browser
    IE11
    Antivirus
    Malwarebytes

caperjack

Just the Janitor
VIP Member
Guru
good news ,enjoy
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top