• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Bad Software Installs


Austin

New Member
Member
MN, USA

Posts
301
#1
Hello all, I just installed the Windows 8 Dev version 8102 and I seem to be getting a lot of software that says the computer is busy with another install (Skype) or completely errors out (iTunes 10.5). These problems started with I tried installing Windows Live Essentials.

Does anyone know of fixes around these bugs?


P.S. - Windows 8 is kick ***. I can't wait for the final version!
 

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    eMachines / EL1358G
    CPU
    AMD Athlon II X2 220 - 2.8 GHz
    Motherboard
    eMachines EL1358G
    Memory
    Kingston - 3 GB
    Graphics Card(s)
    NVIDIA GeForce 6150SE nForce 430
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Acer S231HL 23"
    Screen Resolution
    Acer @ 1920 x 1080
    Hard Drives
    HDS721010CLA - Hitachi 1TB
    WDC WD10EARS - Western Digital 1TB [External]
    PSU
    LITEON 220W
    Case
    eMachines
    Cooling
    Open case
    Keyboard
    Logitech Illuminated Keyboard
    Mouse
    Logitech M215
    Internet Speed
    15 Mbps Down / 3 Mbps Up
    Other Info
    HP Deskjet 1000 Printer, HP Deskjet 3050 Printer, HP Officejet 4500 Wireless Printer, HP DVD Writer 1270e

aem

..
VIP Member
Power User
Posts
400
#2
Go into Task Manager and see if there are any installation inprogresss, usually setup.exe or msiexc. End it and then reinstall your softwares.
 

My Computer

System One

  • OS
    CP

Austin

New Member
Member
MN, USA

Posts
301
#3
Thanks so much! Normally I don't have those active but dormant processes holding things up. And normally restarting the computer fixed things in Windows 7.

Well none the less thanks for the help, I'm most certainly coming back here if I have more questions.
 

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    eMachines / EL1358G
    CPU
    AMD Athlon II X2 220 - 2.8 GHz
    Motherboard
    eMachines EL1358G
    Memory
    Kingston - 3 GB
    Graphics Card(s)
    NVIDIA GeForce 6150SE nForce 430
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Acer S231HL 23"
    Screen Resolution
    Acer @ 1920 x 1080
    Hard Drives
    HDS721010CLA - Hitachi 1TB
    WDC WD10EARS - Western Digital 1TB [External]
    PSU
    LITEON 220W
    Case
    eMachines
    Cooling
    Open case
    Keyboard
    Logitech Illuminated Keyboard
    Mouse
    Logitech M215
    Internet Speed
    15 Mbps Down / 3 Mbps Up
    Other Info
    HP Deskjet 1000 Printer, HP Deskjet 3050 Printer, HP Officejet 4500 Wireless Printer, HP DVD Writer 1270e

aem

..
VIP Member
Power User
Posts
400
#4
If software isn't install correctly the install may stick around even after reboot. Rarely though.

But yeh no problems at all, we're all her to help out.
 

My Computer

System One

  • OS
    CP

davehc

New Member
Pro User
Denmark (But English)

Posts
1,150
#5
Also, the two you mentioned, in particular, ( Itunes and WLE9, normally are not resident installs and have to go to those sites and download the programs, before installing them. perhaps they were still busy downlaoding, which is part of the install process as seen by the OS
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.

Austin

New Member
Member
MN, USA

Posts
301
#6
Ok, I've got good news and bad news. Good news is Skype and WLE 2011 works. [DEL]Bad news is iTunes is still being stubborn and gets stuck on install. Any advice?
[/DEL]
[DEL]Also I love my avast Anti virus and my HP printer. Any pointers on those?
[/DEL]

** EDIT ** -- I'm giving up on iTunes and avast for now. My HP Printer installed with basic drivers. Still experimenting!
 
Last edited:

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    eMachines / EL1358G
    CPU
    AMD Athlon II X2 220 - 2.8 GHz
    Motherboard
    eMachines EL1358G
    Memory
    Kingston - 3 GB
    Graphics Card(s)
    NVIDIA GeForce 6150SE nForce 430
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Acer S231HL 23"
    Screen Resolution
    Acer @ 1920 x 1080
    Hard Drives
    HDS721010CLA - Hitachi 1TB
    WDC WD10EARS - Western Digital 1TB [External]
    PSU
    LITEON 220W
    Case
    eMachines
    Cooling
    Open case
    Keyboard
    Logitech Illuminated Keyboard
    Mouse
    Logitech M215
    Internet Speed
    15 Mbps Down / 3 Mbps Up
    Other Info
    HP Deskjet 1000 Printer, HP Deskjet 3050 Printer, HP Officejet 4500 Wireless Printer, HP DVD Writer 1270e

Users Who Are Viewing This Thread (Users: 0, Guests: 1)