• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Autoplay


Britton30

R.I.P. 7/09/2014
VIP Member
Member
Mt. Crumpit cave

Posts
108
#1
Hi all, below are snips of autoplay in 7 and 8. At the top of the one from 8 it shows "Storage devices", not so in the one from 7. Is this new in 8 or is my 7 corrupted? I had the same flash drive connected for both shots.
AutorunWin7.PNG

AutoplayWin8.PNG
 

My Computer

System One

  • OS
    Win 7 Ult X64 SP1
    System Manufacturer/Model Number
    H.A.L. 2000
    CPU
    i5-2550K @ 4.4GHz, today
    Motherboard
    ASUS P8Z68-V PRO/GEN3
    Memory
    16GB GSkill Sniper 2133 MHz
    Graphics Card(s)
    ASUS GeForce 650Ti Boost
    Sound Card
    Realtech onboard
    Monitor(s) Displays
    Samsung P2570HD
    Screen Resolution
    1920X1080
    Hard Drives
    Samsung 840 PRO OS, Seagate Constellation 500GB, Users
    PSU
    Corsair HX650W
    Case
    Inwin Dragon Rider
    Cooling
    120mm X4 case fans 3 intake, 1 exhaust , 120mm X2 CPU cooler fan
    Keyboard
    some old Dell I found
    Mouse
    steelseries Sensei
    Internet Speed
    50Mbs/11Mbs
    Browser
    IE11, Pale Moon, Opera
    Antivirus
    NIS 2013
    Other Info
    LG BluRay BD/RE, DVD/RW, front panel w/USB, eSATA, Audio, multi-card reader, Mr Fusion generator

Shadowjk

Network Enthusiast
VIP Member
Power User
#2
I think that is New I don't have the Storage Devices Section on my Autoplay Settings ... Good Find :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

kizo2703

Member
Member
Posts
106
#3
It's there in 7850 already!

And ,there is no such thing in Windows 7!
 

Attachments

My Computer

System One

  • OS
    Windows 7 Ultimate, Windows 8 Pro WMC, OS X Mavericks
    System Manufacturer/Model Number
    Home made
    CPU
    i7 860
    Motherboard
    ASUS P7P55D-E
    Memory
    Corsair CMX8G3M2A1600C9D ,DDR3 ,8 GB
    Graphics Card(s)
    Sapphire ATI Radeon HD 5770 ,1 GB
    Monitor(s) Displays
    Dell U2311H
    Hard Drives
    WD Caviar Black SATA 6.0 1TB x1 ,
    WD Caviar Blue 1TB x1
    WD Caviar Red 4TB
    PSU
    Corsair CMPSU-750TX
    Keyboard
    Logitech S510
    Mouse
    Logitech LX5

vrosa

Tech Addict
VIP Member
Pro User
#4
Nice find !

+1

:)
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Britton30

R.I.P. 7/09/2014
VIP Member
Member
Mt. Crumpit cave

Posts
108
#5
Thanks! Glad I found something new.:eek:
 

My Computer

System One

  • OS
    Win 7 Ult X64 SP1
    System Manufacturer/Model Number
    H.A.L. 2000
    CPU
    i5-2550K @ 4.4GHz, today
    Motherboard
    ASUS P8Z68-V PRO/GEN3
    Memory
    16GB GSkill Sniper 2133 MHz
    Graphics Card(s)
    ASUS GeForce 650Ti Boost
    Sound Card
    Realtech onboard
    Monitor(s) Displays
    Samsung P2570HD
    Screen Resolution
    1920X1080
    Hard Drives
    Samsung 840 PRO OS, Seagate Constellation 500GB, Users
    PSU
    Corsair HX650W
    Case
    Inwin Dragon Rider
    Cooling
    120mm X4 case fans 3 intake, 1 exhaust , 120mm X2 CPU cooler fan
    Keyboard
    some old Dell I found
    Mouse
    steelseries Sensei
    Internet Speed
    50Mbs/11Mbs
    Browser
    IE11, Pale Moon, Opera
    Antivirus
    NIS 2013
    Other Info
    LG BluRay BD/RE, DVD/RW, front panel w/USB, eSATA, Audio, multi-card reader, Mr Fusion generator