• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Automatic Repair loop without recovery/troubleshoot menu


Posts
3
#1
Recently updated my Asus K55VD to windows 8. Had alot of problems so far, so when I got another blue screen of death this evening I wasn't really worried. Unfortunatly, this time I was not able to overcome the problem myself, so I am hoping to get some help from this forum. First time I am on such a forum, so I will begin with describing the problem:

I had some troubles with WinRar, so I uninstalled it meaning to Install it at a later time. For the uninstalment to complete, I had to restart my PC, so I did. But when I booted the laptop, it went straight into Preparing Automatic Repair with the circle of dots running above it. Then, the text dissapears and it leaves an empty screen. I have had automatic repair issues before, so I was expecting to see the Windows 8 troubleshoot menu from where you can refresh or reset Windows and have other options too. But instead of going there, the screen stays empty and after about 10 minutes it sometimes flashes a BSOD screen, or it restarts itself to go to preparing automatic repair again and fall into the same loop.

The frustrating thing is that I do not have any control or options, it just keeps looping. If I can get into the troubleshoot menu, I can reset windows as I have done before but I simply do not have those options.

Some basic information about my PC (from the top of my head):

Asus K55VD SX0 16V
Windows 8 Pro ( without disc )
64 bit
6 GB RAM
NVidia GeForce gt 610M 2 GB RAM

If any other information is requierd, I'll try to find

Thanks in advance,

Leonard
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Asus K55VD
    CPU
    Intel
    Memory
    500 GB
    Graphics Card(s)
    Nvidia geForce gt 610m
    Browser
    Chrome
    Antivirus
    Bitdefender

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#2

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)
Posts
3
#3
Thanks for all the much appreciated help, but after lots of trying and failing I decided to have an expert take a look at my laptop. He concluded after only a half hour or so, that the problem was a defect hard drive. Currently my laptop is on its way to the Asus repair center, to be repaired under warranty.

Thanks again,

Leonard
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Asus K55VD
    CPU
    Intel
    Memory
    500 GB
    Graphics Card(s)
    Nvidia geForce gt 610m
    Browser
    Chrome
    Antivirus
    Bitdefender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)