Automatic Repair Loop after Ubuntu Installation


New Member
So, this has been an issue that I've been trying to solve for a while now.

A few months back I installed Ubuntu 15.04 on my Gateway NV570P25u for a class using a live USB. My Windows 8 partition seemed to work fine for a while, but it crashed and got stuck in an "automatic repair loop". I tried doing a system refresh (this had worked in the past - I had done it once before) and a system restore, but both of them failed to restore the partition.

Since then I've only been able to access the Ubuntu partition. At this point I've given up hope trying to restore my computer to the way it was before, but if anyone knows of any way to recover some files from the crashed partition, that would be extremely helpful.

I've tried using the testdisk tool on Ubuntu, but nothing has worked so far. I've also referenced some of the previous posts on these forums and the ubuntu forums, like this one ( but I haven't been able to replicate their success. If there has been a fix, or any suggestions that I haven't heard of yet, I would love to try it.

Thank you!

My Computer

System One

  • OS
    Windows 8 / Ubuntu 15.04
    Computer type
    System Manufacturer/Model
    4x Intel Core i5
    about 6GB