Solved Automatic repair loop after Disk cleanup + Windows Update


New Member
I'm currently stuck in the dreaded automatic repair loop and can't boot into Windows 8.1
Steps I did before this happened.
- Ran disk cleanup to remove temporary files including Windows update files
- Ran Windows update (appeared to install a few older updates as well)
- Reboot and got stuck in the loop

I have a single SSD with 2 partitions.
- C: on which Windows is installed
- D: on which I have all my data

However when I open the command prompt on the repair screen I now see
- C: set to a system reserved partition.
- D: is now the drive letter which contains Windows
- E: is the data partition.

I created a bootable Windows 8.1 USB and turned off automatic repair/restart.
I get the error code 0xc000000f saying that the intelide.sys file is missing/corrupt, same for storahci.sys.
It seems the disk cleanup messed up some files....

I've tried manually copying the missing .sys files but that didn't fix the problem.
Fixed it by using a system restore. I won't make the mistake of using Disk Cleanup again...
Last edited:

My Computer

System One

  • OS
    Windows 8.1