• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Audio service won't start


nugar

New Member
Posts
10
#1
I did an upgrade from Windows 7 to Windows 8, and am using the on-board sound (which is realtek), until Auzentech release new Windows 8 driver, the problem is on reboot, Windows 8 loads up and each and every time I get the Windows audio service hasn't started, so it's either use the audio trouble shooter or go into services manually to restart the service, is this a know issue with Windows 8 or could it be something else. Does anyone know how to get the audio service to start automatically, because it's rather quickly becoming a pain in the butt to have to run the trouble shooter each and every time Windows 8 reboots.
 

My Computer

System One

  • OS
    Windows 7 Ultimate
    CPU
    Phenom II x4 950
    Motherboard
    Gigabyte GA-970A-D3
    Memory
    8GB
    Graphics Card(s)
    Nvidia GT550Ti

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#2
I assume, from the Auzentech comment, that you have a separate sound card. If that is the case it needs to be removed until you do get the needed drivers. With it installed and enabled and the on-board RealTek enabled they can conflict and cause many problems.

However, the Windows 7 drivers should work. I have an HT Omega "Striker 7.1" sound card in one of my Win 8 systems and the Vista/Windows 7 drivers work without problems. Same way, in my recording studio system, the Windows 7 drivers for my audio gear works OK in Windows 8.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

nugar

New Member
Posts
10
#3
I do have a stand alone card but it's not in the system at the moment, just using the on-board sound, but as I said each and every time that Windows 8 has to restart the audio service fails to start no matter what and I have to manually run the audio troubleshooter to start the service even though in services.msc all audio services are set to automatic, but just refuse to run. Maybe I need to do a fresh install instead of the upgrade.
 

My Computer

System One

  • OS
    Windows 7 Ultimate
    CPU
    Phenom II x4 950
    Motherboard
    Gigabyte GA-970A-D3
    Memory
    8GB
    Graphics Card(s)
    Nvidia GT550Ti

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#4

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)