• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

attempting to turn off file extension change confirm


Den6N

New Member
Posts
3
#1
Hopefully I'm posting to the correct forum...

I transferred many music files from a backup drive onto a new laptop running Win8, and found most renamed as numbered files with a .ptl extension. Found out that my backup drive (Seagate FreeAgent GoFlex) doesn't like long filenames and renames them as referenced above. ("ptl" stands for "path too long"). I have been renaming them, dumping the ptl extension to get the files back as mp3's, but I get a confirmation window that I have to click "yes" to for each and every change I attempt. I'd love to kill the confirm popup for every file I change, it doubles the time involved for each file and I have enough work just renaming the files back to their original names. I've looked all over the control panel for something to uncheck to accomplish this, with no success. Can anyone point me to the appropriate location to turn this off?

Thanks,
den6N
 

My Computer

System One

  • OS
    windows 8
    System Manufacturer/Model
    Toshiba Satellite C855-s5306
    CPU
    Intel core I3

Den6N

New Member
Posts
3
#2
re posted message - apparently I posted to wrong forum...

will re-send to proper forum
 

My Computer

System One

  • OS
    windows 8
    System Manufacturer/Model
    Toshiba Satellite C855-s5306
    CPU
    Intel core I3

Users Who Are Viewing This Thread (Users: 0, Guests: 1)