• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Asus Zenbook Prime (UX31LA) BitLocker and shutdown issue

Information: I used to have BitLocker enabled until a few minutes ago. A few weeks ago, I reduced the page file size to about 2-4 GB since Windows decided suddenly to eat up 8 GB of my drive with pagefile nonsense. I have since changed it back, as of a few minutes ago. My system has a Sandisk SSD (128GB). My last one failed on me (this laptop is a replacement). I'm running 8.1 pro.

Since school started (early Sept.), I would put my computer to sleep and put it in my bag. Once in a blue moon I'd pull it out and it would be ON and trying to enter the BIOS (doesn't actually enter since I have password enabled). I'd shut down and turn it on again and BitLocker would ask me for my recovery key. I would just shutdown again and restart and things would be fine. Once, it happened while NOT in my bag (ruling out overheating issues). I put my compute to sleep, tried to wake it up, and literally just before I began to type my MS account password, the computer froze and bluescreened. It restarted in the BIOS. The past week or so it happened even more often, and today it happened and asks me to enter my BItLocker recovery key EVERY time I boot up (before Windows would only ask once for the key and forget about it thereafter). And to make things worse, the computer would SHUT DOWN while I was typing in my recovery key sometimes! Anyways, I finally logged in fully decrypted the drive. I reset the TPM and took ownership of it and tried to enable BitLocker again, but it doesn't work. It says "The system cannot find the file specified" whenever I try to enable BitLocker.

My questions are: 1. Why does my computer randomly restart while asleep and boot into the BIOS, keeping in mind that it would always ask me for my BitLocker key every time this happened? 2. Why can I not encrypt my drive anymore? I kindly ask that everyone refrain from giving the Standard Microsoft Special: reformat.

As of right now the computer functions fully except for BitLocker and the fact that once in a while, it restarts while asleep and enters the BIOS. I figured my SSD might be failing, and I've heard these Sandisks are absolute crap (like I said before, my last Sandisk SSD failed). Any ideas?

My Computer

System One

  • OS

Users Who Are Viewing This Thread (Users: 0, Guests: 1)