What's new

[ask] freeze when browse some site or watch youtube...

ngadimin

New Member
hi all
i just walking around here for searching any topic that relevance with my problem, but i still cant resolve the problem.

my windows 8 consumer preview always freeze while i use to play video on youtube.
The same thing happens when i use for browse some site with firefox.
i press ctrl+alt+del but nothing happen, so i must press the power button and restart my notebook.
-
any solution for my problem?
thanks..
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview
    System Manufacturer/Model
    HP Pavillion G4
    CPU
    Intel Core i3
    Motherboard
    Intel Cougar Point HM65, Intel Sandy Bridge
    Memory
    Elpida EBJ21UE8BFU1-DJ-F
    Graphics Card(s)
    ATI Radeon HD 6470M
    Sound Card
    IDT 92HD81B1X
    Monitor(s) Displays
    LG D02B2
    Screen Resolution
    1366 x 768
    Hard Drives
    TOSHIBA MK5065GSX (465 GB)
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    10 Mbps Telkom Fiber Optic

GMan

Banned
Hi,

The problem is definitely involving this USB device driver, so you should update it from the manufacturer's website. If there is no update, you can't use the modem with Windows 8 and remain stable. You'll have to find some new hardware instead.

Code:
0: kd> lmvm epdcusbser
start    end        module name
8c7a9000 8c7c2b80   epdcusbser   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\epdcusbser.sys
    Image name: epdcusbser.sys
    Timestamp:        Thu Jun 04 22:41:18 2009 (4A2885CE)
    CheckSum:         00027DFA
    ImageSize:        00019B80
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

Code:
BugCheck 9F, {4, 78, bf9ee040, 817b1a74}

Can't retrieve thread context, Win32 error 0n30
TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2
[COLOR=#ff0000][B]Probably caused by : usbccgp.sys
[/B][/COLOR]



Code:
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver has failed to complete a power IRP within a specific time (usually 10 minutes).
Arguments:
Arg1: 00000004, The power transition timed out waiting to synchronize with the Pnp
    subsystem.
Arg2: 00000078, Timeout in seconds.
Arg3: bf9ee040, The thread currently holding on to the Pnp lock.
Arg4: 817b1a74, nt!TRIAGE_9F_PNP on Win7

Debugging Details:
------------------

Can't retrieve thread context, Win32 error 0n30
TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2

DRVPOWERSTATE_SUBCODE:  4

IMAGE_NAME:  usbccgp.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4f3f355b

MODULE_NAME: usbccgp

FAULTING_MODULE: 92413000 usbccgp

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  0x9F

PROCESS_NAME:  System

CURRENT_IRQL:  2

STACK_TEXT:  
bfe8f82c 81df0d3c 251f8c00 bfe8f970 bf9ee040 nt!KiSwapContext+0x19
bfe8f8a0 81df175d bf9ee040 bf9ee120 00000000 nt!KiCommitThreadWait+0x280
bfe8f93c 81f00396 bfe8f970 00000000 00000000 nt!KeWaitForSingleObject+0x20b
bfe8f980 81ea168f bb6b6c28 bfe8f9c4 c00000bb nt!IopSynchronousCall+0xd5
bfe8f9e8 81e31da5 bb6b6c28 00000002 bf9fee38 nt!IopRemoveDevice+0xd8
bfe8fa18 81ea0cf0 bf9fee38 00000000 bf9fee38 nt!PnpRemoveLockedDeviceNode+0x18a
bfe8fa38 81ea0731 00000002 00000000 00000000 nt!PnpDeleteLockedDeviceNode+0x65
bfe8fa6c 81ea0f38 b1dad030 cfa11898 00000002 nt!PnpDeleteLockedDeviceNodes+0x66
bfe8fa9c 81ea0eb4 b4dc6458 00000000 00000003 nt!PnpDelayedRemoveWorker+0x4b
bfe8fab8 81e31f72 b1dad030 00000001 8a1af008 nt!PnpChainDereferenceComplete+0xdd
bfe8fadc 81ea0ba1 91031428 00000004 00000000 nt!PnpIsChainDereferenced+0x67
bfe8fb8c 81efafdd 00000000 00000000 bb963cd8 nt!PnpProcessQueryRemoveAndEject+0x2f9
bfe8fba4 81efc14d bb963cd8 81e47378 bf9ee040 nt!PnpProcessTargetDeviceEvent+0x59
bfe8fbd4 81c8a6c5 b458a2f0 bf9ee040 00000000 nt!PnpDeviceEventWorker+0x23e
bfe8fc34 81ea6275 80010000 3bc9c4ec 00000000 nt!ExpWorkerThread+0x11d
bfe8fc70 81d71dd1 81c8a5a8 80010000 00000000 nt!PspSystemThreadStartup+0x4a
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19



In addition, all of these should be updated or uninstalled:

ewusbmdm ewusbmdm.sys Thu Dec 23 22:48:25 2010 (4D141809)
ISODrive ISODrive.sys Thu Jan 28 22:38:44 2010 (4B625844)
npf npf.sys Fri Jun 25 12:47:37 2010 (4C24DDA9)
srs_sscfilter_i386 srs_sscfilter_i386.sys Thu Jul 26 12:25:12 2007 (46A8CAE8)
wowhd_kern_i386 wowhd_kern_i386.sys Thu Jul 26 12:25:06 2007 (46A8CAE2)
csiidecoder_kern_i386 csiidecoder_kern_i386.sys Thu Jul 26 12:25:06 2007 (46A8CAE2)
surroundhp_kern_i386 surroundhp_kern_i386.sys Thu Jul 26 12:25:06 2007 (46A8CAE2)
tshd4_kern_i386 tshd4_kern_i386.sys Thu Jul 26 12:25:04 2007 (46A8CAE0)
ew_jubusenum ew_jubusenum.sys Sun Jan 30 05:19:00 2011 (4D453B14)


If you have MSE installed, uninstall it then type services.msc in the start menu. Press enter. Set the Windows Defender service to Auto and start it too.

Enjoy.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

ngadimin

New Member
Hi,

The problem is definitely involving this USB device driver, so you should update it from the manufacturer's website. If there is no update, you can't use the modem with Windows 8 and remain stable. You'll have to find some new hardware instead.

Code:
0: kd> lmvm epdcusbser
start    end        module name
8c7a9000 8c7c2b80   epdcusbser   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\epdcusbser.sys
    Image name: epdcusbser.sys
    Timestamp:        Thu Jun 04 22:41:18 2009 (4A2885CE)
    CheckSum:         00027DFA
    ImageSize:        00019B80
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

Code:
BugCheck 9F, {4, 78, bf9ee040, 817b1a74}

Can't retrieve thread context, Win32 error 0n30
TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2
[COLOR=#ff0000][B]Probably caused by : usbccgp.sys[/B][/COLOR]



Code:
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver has failed to complete a power IRP within a specific time (usually 10 minutes).
Arguments:
Arg1: 00000004, The power transition timed out waiting to synchronize with the Pnp
    subsystem.
Arg2: 00000078, Timeout in seconds.
Arg3: bf9ee040, The thread currently holding on to the Pnp lock.
Arg4: 817b1a74, nt!TRIAGE_9F_PNP on Win7

Debugging Details:
------------------

Can't retrieve thread context, Win32 error 0n30
TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2

DRVPOWERSTATE_SUBCODE:  4

IMAGE_NAME:  usbccgp.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4f3f355b

MODULE_NAME: usbccgp

FAULTING_MODULE: 92413000 usbccgp

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  0x9F

PROCESS_NAME:  System

CURRENT_IRQL:  2

STACK_TEXT:  
bfe8f82c 81df0d3c 251f8c00 bfe8f970 bf9ee040 nt!KiSwapContext+0x19
bfe8f8a0 81df175d bf9ee040 bf9ee120 00000000 nt!KiCommitThreadWait+0x280
bfe8f93c 81f00396 bfe8f970 00000000 00000000 nt!KeWaitForSingleObject+0x20b
bfe8f980 81ea168f bb6b6c28 bfe8f9c4 c00000bb nt!IopSynchronousCall+0xd5
bfe8f9e8 81e31da5 bb6b6c28 00000002 bf9fee38 nt!IopRemoveDevice+0xd8
bfe8fa18 81ea0cf0 bf9fee38 00000000 bf9fee38 nt!PnpRemoveLockedDeviceNode+0x18a
bfe8fa38 81ea0731 00000002 00000000 00000000 nt!PnpDeleteLockedDeviceNode+0x65
bfe8fa6c 81ea0f38 b1dad030 cfa11898 00000002 nt!PnpDeleteLockedDeviceNodes+0x66
bfe8fa9c 81ea0eb4 b4dc6458 00000000 00000003 nt!PnpDelayedRemoveWorker+0x4b
bfe8fab8 81e31f72 b1dad030 00000001 8a1af008 nt!PnpChainDereferenceComplete+0xdd
bfe8fadc 81ea0ba1 91031428 00000004 00000000 nt!PnpIsChainDereferenced+0x67
bfe8fb8c 81efafdd 00000000 00000000 bb963cd8 nt!PnpProcessQueryRemoveAndEject+0x2f9
bfe8fba4 81efc14d bb963cd8 81e47378 bf9ee040 nt!PnpProcessTargetDeviceEvent+0x59
bfe8fbd4 81c8a6c5 b458a2f0 bf9ee040 00000000 nt!PnpDeviceEventWorker+0x23e
bfe8fc34 81ea6275 80010000 3bc9c4ec 00000000 nt!ExpWorkerThread+0x11d
bfe8fc70 81d71dd1 81c8a5a8 80010000 00000000 nt!PspSystemThreadStartup+0x4a
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19



In addition, all of these should be updated or uninstalled:

ewusbmdm ewusbmdm.sys Thu Dec 23 22:48:25 2010 (4D141809)
ISODrive ISODrive.sys Thu Jan 28 22:38:44 2010 (4B625844)
npf npf.sys Fri Jun 25 12:47:37 2010 (4C24DDA9)
srs_sscfilter_i386 srs_sscfilter_i386.sys Thu Jul 26 12:25:12 2007 (46A8CAE8)
wowhd_kern_i386 wowhd_kern_i386.sys Thu Jul 26 12:25:06 2007 (46A8CAE2)
csiidecoder_kern_i386 csiidecoder_kern_i386.sys Thu Jul 26 12:25:06 2007 (46A8CAE2)
surroundhp_kern_i386 surroundhp_kern_i386.sys Thu Jul 26 12:25:06 2007 (46A8CAE2)
tshd4_kern_i386 tshd4_kern_i386.sys Thu Jul 26 12:25:04 2007 (46A8CAE0)
ew_jubusenum ew_jubusenum.sys Sun Jan 30 05:19:00 2011 (4D453B14)


If you have MSE installed, uninstall it then type services.msc in the start menu. Press enter. Set the Windows Defender service to Auto and start it too.

Enjoy.

owww... thank u very much.. :thumb: :thumb: :thumb:
yes i have mse installed on this os, i will try it..
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview
    System Manufacturer/Model
    HP Pavillion G4
    CPU
    Intel Core i3
    Motherboard
    Intel Cougar Point HM65, Intel Sandy Bridge
    Memory
    Elpida EBJ21UE8BFU1-DJ-F
    Graphics Card(s)
    ATI Radeon HD 6470M
    Sound Card
    IDT 92HD81B1X
    Monitor(s) Displays
    LG D02B2
    Screen Resolution
    1366 x 768
    Hard Drives
    TOSHIBA MK5065GSX (465 GB)
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    10 Mbps Telkom Fiber Optic

GMan

Banned
Yeah, good about removing MSE. It is already on the system as the Windows Defender service. (MSE = Windows 8 Windows Defender service) Having both is no good, so removing MSE and starting the service as advised is the good thing to do.

Otherwise though, as stated above, the modem driver is what is causing your issues. You must update or uninstall it.

You're welcome.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top