• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Apps stopped working and reinstall Windows 8 PRO 64 bit


Posts
3
#1
1. Wanted to post this issue with Windows 8 PRO 64 bit recently.
2. My Apps stopped working and all recovery efforts failed to get them working again.
3. Ran several malware and anti-virus programs and still no help to get my Apps working again.
4. I click on an App and the display just returns to the start display.
5. So, I had to reinstall Windows 8 from scratch since none of the "RESTORE" listing would restore.
6. I had not made a "recovery drive" so that was not an option.
 

My Computer

System One

  • OS
    Windows 8 PRO 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 720
    Memory
    4GB
    Graphics Card(s)
    nVidia 560 TI
    Browser
    Internet Explorer 10
    Antivirus
    IOBIT Advance System Care

salim96

New Member
Member
india

Posts
101
#2
welcome to the forum, crgurganus.
Remove any security related programs... and see what what happens.. or else try the refresh option using windows 8 installation disc, it is so because the security programs stop the modern apps from functioning properly... if the apps become well, install your security program once again with the most latest virus definitions and program update.
 

My Computer

System One

  • OS
    Windows 8 pro with WMC x86 & windows Blue preview x86 with Windows 7 Ultimate SP1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    custom-build PC
    Motherboard
    INTEL DH55PJ MOTHERBOARD
    Browser
    google chrome
    Antivirus
    Kaspersky Pure 3.0
Posts
3
#3
Thanks for the suggestion but all those fixes were tried plus all the fixes suggested on an Internet Goggle search. Believe me, I would not reinstall a complete Windows 8 unless all the fixes did not work to save all the software that had to be reinstalled.

When "system restore" and my "saved" back-up did not work, my only recourse was a complete reinstall. Sure, I absolutely did not want to do that but nothing else worked for me.
 

My Computer

System One

  • OS
    Windows 8 PRO 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 720
    Memory
    4GB
    Graphics Card(s)
    nVidia 560 TI
    Browser
    Internet Explorer 10
    Antivirus
    IOBIT Advance System Care

crgurganus

New Member
Posts
3
#4
Well, I tried "system restore" but it did not fix the problem. I tried all the suggestions but the tiles still do not work.
 

My Computer

System One

  • OS
    Windows 8 PRO 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 720
    Memory
    4GB
    Graphics Card(s)
    nVidia 560 TI
    Browser
    Internet Explorer 10
    Antivirus
    IOBIT Advance System Care

Brink

Administrator
Administrator
mvp
Posts
23,454
#5

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone