• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Application has been blocked from accessing Graphics hw


Posts
3
#1
Hello First time poster so I'm unsure of what to do..
Basically as of two nights ago opening tabs in internet explorer and trying to run Adera I have been getting this crash anytime seemingly a certain type of video/media tries to play? My event log shows this starting literally with trying to get through a cutscene in Adera and has been happening since.
Screenshot by Lightshot

I have two Events. Event 4101 "Display driver nvlddmkm stopped responding and has successfully recovered."and Event 4109 "Application Adera.exe has been blocked from accessing Graphics hardware."
"Application iexplore.exe has been blocked from accessing Graphics hardware."

Got any clues?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 2600K
    Motherboard
    MSI Z68MA-G45 B3
    Memory
    Corsair Vengeance CMZ8GX3M2A1600C9 8GB (2x 4GB)
    Graphics Card(s)
    EVGA GTX460 1GB Superclocked
    Browser
    IE11
    Antivirus
    Microsoft Defender

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#2
Have you tried uninstalling Graphic Card drivers completely and install newest ones ?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD
Posts
3
#3
Have you tried uninstalling Graphic Card drivers completely and install newest ones ?
Just tried this now, uninstalled from control panel and restarted (seemed to take me back one driver level / Windows 8.1 kept the old driver I guess?) Chose to try a clean install which forcibly removed that driver and restarted with my screen resolution terrible as expected and installed from there. Restarted once more for good measure and when my system was back up I tried to run Adera and going to various sites where I had issues with it again. Same problem. Event 4109
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 2600K
    Motherboard
    MSI Z68MA-G45 B3
    Memory
    Corsair Vengeance CMZ8GX3M2A1600C9 8GB (2x 4GB)
    Graphics Card(s)
    EVGA GTX460 1GB Superclocked
    Browser
    IE11
    Antivirus
    Microsoft Defender
Posts
102
#4
Since only "one" application is being blocked and it is a game that is available via utorrent download, I have to ask where you got yours from and did you verify the SHA1 before installation? I see others around the net having issues with that game but nobody has complained about your exact issue. You might want to try a full malware scan as well.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro
    Computer type
    PC/Desktop
Posts
3
#5
Since only "one" application is being blocked and it is a game that is available via utorrent download, I have to ask where you got yours from and did you verify the SHA1 before installation? I see others around the net having issues with that game but nobody has complained about your exact issue. You might want to try a full malware scan as well.
From the windows 8 store where I paid for it? XD. I was actually buying it as it released through episode 3 then it offered me to complete it as the collector's when I came back for months later at 6.99. haha. and I can't explain it either...it seems to be tied to cutscenes. The first few times it crashed I was bale to force through it by jamming the skip button and I was able to skip a broken cutscene. But I assumed it was just corruption and uninstalled the game and redownloaded it from the store. Trying to load videos on youtube causes issues along with some specialty players on websites (Mainly gawker blog websites are what I've tried). Full malwarebytes scan was done the first day with nothing found.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 2600K
    Motherboard
    MSI Z68MA-G45 B3
    Memory
    Corsair Vengeance CMZ8GX3M2A1600C9 8GB (2x 4GB)
    Graphics Card(s)
    EVGA GTX460 1GB Superclocked
    Browser
    IE11
    Antivirus
    Microsoft Defender
Posts
102
#6
Thanks for the response.

Trying to load videos on youtube causes issues along with some specialty players on websites
So, there is more that is being affected that was not included in your initial post; eh?

Now, that sounds more like a driver issue or maybe even a flash player issues as well. I don't know anything about those app games. Any chance they use flash (just like some of the websites you are mentioning)?

BTW, please delete your purchase confirmation from your last post. Good luck with your issue.


SpringUpdate
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)