• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Anyone got the Socialite working?


Posts
4
#1
Hey I'm running Windows 8 and all but 1 app is working, which is the Socialite app, I was wondering if there I a fix for this, as it would be nice to try it out before it's final release.

Thanks.
 

My Computer

System One

  • OS
    Windows 8

Kevin Ismail

Revived
VIP Member
Power User
Solo.

Posts
2,161
#2
My friends' and mine work fine except store icon (tile). As it has no property I don't have any idea what happened.
But frankly I prefer the normal browsing. :)
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built system
    CPU
    Core i5
    Motherboard
    Intel DH55PJ
    Memory
    4 GB
    Graphics Card(s)
    ATI 4650
    Sound Card
    Realtek HD Integrated
    Monitor(s) Displays
    LG Flatron L1742S; LG Flatron 19"; Samsung TV 48"
    Screen Resolution
    1280:1024; 1366:768;1920:1080
    Hard Drives
    SSD 256 GB
    Seagate Barracuda 500 GB
    WDC 1 TB
    PSU
    Power
    Case
    Simbadda
    Cooling
    Conventional
    Keyboard
    Logitech Wireless
    Mouse
    Logitech Wireless
    Internet Speed
    1.4 MBPS
    Other Info
    External HDD WDC 2 TB
    Dial Up Modem Huawei
    Home-made Home Theater

davehc

New Member
Pro User
Denmark (But English)

Posts
1,150
#3
Like many posts on the present Windows 8 forums throughout the web, most of the "fixes" etc will be redundant (we hope) when the Beta is made public. (sometime later this month, we hope). Hopefully, forums will then move on. At worst, I hope that, when future posts are made, there will be a positive indication as to which release (developer: beta etc) they are referring to.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)