• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any reported glitches so far with RTM builds?


Coke Robot

New Member
Pro User
Gold Member
Posts
5,707
#1
Great day all!

I've been running the official Enterprise build of 8 for a few days now, but it seems some things are glitching on me that didn't in the RP and a glitch is occurring that has been occurring since the CP.

For starters, in metro IE 10, there's sometimes a text lag where I type but it isn't instantly shown. It happens on a random odd occasion. That didn't happen with the RP but did with the CP.

Another odd one is with Recycle Bin. If there are several items in it and I delete them, the progress bar appears and shows the operation is complete (in the address bar). But there are still like five things left in it, but refreshing the view shows everything is gone, seems likes a render issue that has been prevalent for me since I think the DP.

Also, there's an awkward amount of time from the boot screen to the lock/logon screen that normally and socially accepted. There's just a black screen for about 15-20 seconds then the lock screen appears.

I've found a bug in Task Manger in the Startup tab. I know for a fact that there has to be AT LEAST five startup items, but in the Startup tab, it doesn't report any startup items.

Other than that, everything is working fine. But it seems boot time isn't as fast as usual, maybe due to the startup items issue, but it's all solid.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    ASUS
    CPU
    AMD FX 8320
    Motherboard
    Crosshair V Formula-Z
    Memory
    16 gig DDR3
    Graphics Card(s)
    ASUS R9 270
    Screen Resolution
    1440x900
    Hard Drives
    1 TB Seagate Barracuda (starting to hate Seagate)
    x2 3 TB Toshibas
    Windows 8.1 is installed on a SanDisk Ultra Plus 256 GB
    PSU
    OCZ 500 watt
    Case
    A current work in progres as I'll be building the physical case myself. It shall be fantastic.
    Cooling
    Arctic Cooler with 3 heatpipes
    Keyboard
    Logitech K750 wireless solar powered keyboard
    Mouse
    Microsoft Touch Mouse
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender, but I might go back on KIS 2014

TanyaC

Member
Member
Melbourne

Posts
38
#2
Great day all!

Another odd one is with Recycle Bin. If there are several items in it and I delete them, the progress bar appears and shows the operation is complete (in the address bar). But there are still like five things left in it, but refreshing the view shows everything is gone, seems likes a render issue that has been prevalent for me since I think the DP.
I've actually seen that on an occasion or two in windows 7. And also, with the desktop icon showing that the recycle bin has stuff in it, when it is actually empty.

I also found that you can no longer change the border padding. Fortunately, changing it in WindowMetrics (registry), works well enough.

Thank god for quicklaunch. I never have any shortcuts on my desktop, and pinning things to the task bar takes up way too much realestate. But thankfully, quicklaunch is still supported.

Silly me.. I hate metro so much I uninstalled everything from it, or unpinned it, and left only the desktop, to find that I had no way to launch things like IE. :eek: But a shortcut fixed that pretty quick.
 

My Computer

System One

  • OS
    Windows 7 Ultimate X64
    System Manufacturer/Model Number
    Home Made
    CPU
    Intel I7-3770K running @ OC 4.6ghz
    Motherboard
    ASRock Extreme6 Z77
    Memory
    32GB G-Skill CL10Q @ 2400
    Graphics Card(s)
    EVGA GTX670 SC 4gb
    Sound Card
    Creative XFI Fataility Platinum
    Monitor(s) Displays
    LG 27" x 2 E2742-BV
    Screen Resolution
    1920 x 1080
    Hard Drives
    OCZ Vertex 4 256GB (OS) SATA 3
    1TB WD1000EARX SATA 3 Data
    WD15EADS 1.5TB
    PSU
    Corsair HX650 Silver Professional Series
    Case
    HAF 932 ADV
    Cooling
    Corair H100 liquid cooler
    Keyboard
    Logitech G110 Gamer keyboard
    Mouse
    Razor Mamba
    Internet Speed
    ADSL 2+ 20.0mbps
    Other Info
    Gigabit infrastructure; Cabling, switches; DSL2750B Modem/Router All PCs connect to Windows 2008 R2 server for website, coldfusion, SQL, Firebird and media sharing & WSUS

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#3
If you unpin instead of uninstall, all the tiles will still be there when you click "All APPs". ;)
 
Last edited:

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

lehnerus2000

Power User
VIP Member
Power User
Adelaide

Posts
1,343
#4
How do you uninstall Apps?
I notice that they don't appear in "Programs and Features" (on my PC).
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 18.3 MATE (64 bit)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    n/a
    CPU
    AMD Phenom II x6 1055T, 2.8 GHz
    Motherboard
    ASRock 880GMH-LE/USB3
    Memory
    8GB DDR3 1333 G-Skill Ares F3-1333C9D-8GAO (4GB x 2)
    Graphics Card(s)
    ATI Radeon HD6450
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1.5 TB (SATA), Western Digital 2 TB (SATA), Western Digital 3 TB (SATA)
    Case
    Tower
    Mouse
    Wired Optical
    Other Info
    Linux Mint 16 MATE (64 bit) replaced with Linux Mint 17 MATE (64 bit) - 2014-05-17
    Linux Mint 14 MATE (64 bit) replaced with Linux Mint 16 MATE (64 bit) - 2013-11-13
    Ubuntu 10.04 (64 bit) replaced with Linux Mint 14 MATE (64 bit) - 2013-01-14
    RAM & Graphics Card Upgraded - 2013-01-13
    Monitor Upgraded - 2012-04-20
    System Upgraded - 2011-05-21, 2010-07-14
    HDD Upgraded - 2010-08-11, 2011-08-24,

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#5
When you right click an App so its tile is check marked, there will be an uninstall and an unpin option at the bottom of the screen. If it's a desktop App/regular windows program, clicking uninstall will open add remove programs in control panel or run the uninstaller for that program. If it's a Metro App it will uninstall.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2
Earth

Posts
106
#6
The Recycle Bin glitch had been there since Vista. I don't have that 15-20 seconds black screen you report. Mine boots really fast, and I can see my startup items. I really don't know how to help you on this one.
 

My Computer

System One

  • OS
    Windows 7 Home Premuim x64 & Windows 8 Enterprise RTM x64
    System Manufacturer/Model Number
    HP Pavilion dv6
    CPU
    Intel Core i3
    Memory
    4GB
    Graphics Card(s)
    Intel HD Graphics
    Screen Resolution
    1366x768
    Other Info
    My laptop is my only computer. It is about 2 years old.

besb

New Member
Member
Posts
116
#7
There is a new policy on loading startup programs in w8
All of mine show up in the task manager - startup tab but one steadfastly will not load.
I can load it manually once I am in the desktop.
But the new policy obviously deems it unsafe to load - it is a hardware monitor program.
I found the info somewhere but can not find it again.
Anybody help
 

My Computer

System One

  • OS
    xp , 7Pro, 8RP, Android phone, Tablet
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom
    CPU
    [email protected], amd 965 etc etc
    Motherboard
    gigabyte
    Memory
    8gb per
    Graphics Card(s)
    gts450 ,560gt etc
    Monitor(s) Displays
    3xsamsung 24in
    Screen Resolution
    3, 1920x1200
    Hard Drives
    To many! spread across 4 desktops,3 laptops 1 netbook
    ssd, sata 3's ide etc
    PSU
    Hyper Modular 600W
    Case
    lian li
    Cooling
    artic
    Internet Speed
    60Mb
    Other Info
    Basically the house has 4 desktops 3 in the study + the wifes,
    3 laptops 1 netbook 2 android tablets 2 android smart phones
    and ipad and iphone

Coke Robot

New Member
Pro User
Gold Member
Posts
5,707
#8
Really, the Recycle Bin glitch has been in vista and 7?! I've never seen that EVER happen between the two systems. Huh....

I think there must be something with the startup items and the black screen delay, maybe as to keep the user experience speedy past login. Oh, I figured out my startup item issue. When I was deleting superfluous tiles in All Apss through Explorer, I accidentally deleted the Startup folder. I just made a new one, and voila! Fixed! I had 12 items enabled to startup but now it's only two.



And yes, right clicking on an app allows you to uninstall it, the same goes for Desktop apps, but it just takes to Programs and Features to uninstall it. I'd prefer it to actually highlight the program versus just the open window.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    ASUS
    CPU
    AMD FX 8320
    Motherboard
    Crosshair V Formula-Z
    Memory
    16 gig DDR3
    Graphics Card(s)
    ASUS R9 270
    Screen Resolution
    1440x900
    Hard Drives
    1 TB Seagate Barracuda (starting to hate Seagate)
    x2 3 TB Toshibas
    Windows 8.1 is installed on a SanDisk Ultra Plus 256 GB
    PSU
    OCZ 500 watt
    Case
    A current work in progres as I'll be building the physical case myself. It shall be fantastic.
    Cooling
    Arctic Cooler with 3 heatpipes
    Keyboard
    Logitech K750 wireless solar powered keyboard
    Mouse
    Microsoft Touch Mouse
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender, but I might go back on KIS 2014
Earth

Posts
106
#9
Yeah, that Recycle Bin glitch really has been there. I know because it bugged me when I was running Vista. No "fixes" I tried helped.
As for the black screen, I usually only get that on my computer when I have some sort of malware. Try scanning your system.
 

My Computer

System One

  • OS
    Windows 7 Home Premuim x64 & Windows 8 Enterprise RTM x64
    System Manufacturer/Model Number
    HP Pavilion dv6
    CPU
    Intel Core i3
    Memory
    4GB
    Graphics Card(s)
    Intel HD Graphics
    Screen Resolution
    1366x768
    Other Info
    My laptop is my only computer. It is about 2 years old.

paavoris

New Member
Posts
5
#10
I found one glitch (apart from few really small localisation issues and some wrong links).

I linked my Twitter account in "People" app and I got way too much contacts from there. So I decided to unlink my Twitter account. After that ALL Twitter contacts were still in "People" app and there is no way to remove them.

I had to uninstall whole People app and install it again to get rid of those Twitter contacts. Uninstalling "People" uninstalls "Email", "Messages" and "Calendar" apps too, since they are in same application even if they look like separate apps.

Uninstalling and reinstalling those were super easy and fast though. A couple of clicks and I had to re-type my Office 365 Exchage password. That's it. :)

I quess this counts as a "bug" even when this is a bug in app? :D
 

My Computer

System One

  • OS
    W8 Enterprise 64
Earth

Posts
106
#11
It may have just downloaded all those people's info. I'm not sure if that's considered a bug or not.
 

My Computer

System One

  • OS
    Windows 7 Home Premuim x64 & Windows 8 Enterprise RTM x64
    System Manufacturer/Model Number
    HP Pavilion dv6
    CPU
    Intel Core i3
    Memory
    4GB
    Graphics Card(s)
    Intel HD Graphics
    Screen Resolution
    1366x768
    Other Info
    My laptop is my only computer. It is about 2 years old.

TanyaC

Member
Member
Melbourne

Posts
38
#12
If you unpin instead of uninstall, all the tiles will still be there when you click "All APPs". ;)
True that. But I actually didn't want the apps installed anyway. And since I would have had no intentions of ever using metro i'd never be looking at all apps.


But, I've tried for the last many days to give Windows 8 a fair go. It is not for me. Dare I say it; I have real work to get done and Windows 8 is not about productivity. (Don't want to start a flame here):p
 

My Computer

System One

  • OS
    Windows 7 Ultimate X64
    System Manufacturer/Model Number
    Home Made
    CPU
    Intel I7-3770K running @ OC 4.6ghz
    Motherboard
    ASRock Extreme6 Z77
    Memory
    32GB G-Skill CL10Q @ 2400
    Graphics Card(s)
    EVGA GTX670 SC 4gb
    Sound Card
    Creative XFI Fataility Platinum
    Monitor(s) Displays
    LG 27" x 2 E2742-BV
    Screen Resolution
    1920 x 1080
    Hard Drives
    OCZ Vertex 4 256GB (OS) SATA 3
    1TB WD1000EARX SATA 3 Data
    WD15EADS 1.5TB
    PSU
    Corsair HX650 Silver Professional Series
    Case
    HAF 932 ADV
    Cooling
    Corair H100 liquid cooler
    Keyboard
    Logitech G110 Gamer keyboard
    Mouse
    Razor Mamba
    Internet Speed
    ADSL 2+ 20.0mbps
    Other Info
    Gigabit infrastructure; Cabling, switches; DSL2750B Modem/Router All PCs connect to Windows 2008 R2 server for website, coldfusion, SQL, Firebird and media sharing & WSUS

lehnerus2000

Power User
VIP Member
Power User
Adelaide

Posts
1,343
#13
Thanks alphanumeric

When you right click an App so its tile is check marked, there will be an uninstall and an unpin option at the bottom of the screen. If it's a desktop App/regular windows program, clicking uninstall will open add remove programs in control panel or run the uninstaller for that program. If it's a Metro App it will uninstall.
I didn't notice that (maybe it was because I had selected multiple Apps to unpin them).

Does that mean I:
  • Can't uninstall Apps unless they are pinned?
  • Will have to re-pin all of the Apps so that I can uninstall them?

If that's correct, it's another example of how much "easier" Windows 8 is to use, compared to older versions of Windows. :sarc:
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 18.3 MATE (64 bit)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    n/a
    CPU
    AMD Phenom II x6 1055T, 2.8 GHz
    Motherboard
    ASRock 880GMH-LE/USB3
    Memory
    8GB DDR3 1333 G-Skill Ares F3-1333C9D-8GAO (4GB x 2)
    Graphics Card(s)
    ATI Radeon HD6450
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1.5 TB (SATA), Western Digital 2 TB (SATA), Western Digital 3 TB (SATA)
    Case
    Tower
    Mouse
    Wired Optical
    Other Info
    Linux Mint 16 MATE (64 bit) replaced with Linux Mint 17 MATE (64 bit) - 2014-05-17
    Linux Mint 14 MATE (64 bit) replaced with Linux Mint 16 MATE (64 bit) - 2013-11-13
    Ubuntu 10.04 (64 bit) replaced with Linux Mint 14 MATE (64 bit) - 2013-01-14
    RAM & Graphics Card Upgraded - 2013-01-13
    Monitor Upgraded - 2012-04-20
    System Upgraded - 2011-05-21, 2010-07-14
    HDD Upgraded - 2010-08-11, 2011-08-24,

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#14
When you right click an App so its tile is check marked, there will be an uninstall and an unpin option at the bottom of the screen. If it's a desktop App/regular windows program, clicking uninstall will open add remove programs in control panel or run the uninstaller for that program. If it's a Metro App it will uninstall.
I didn't notice that (maybe it was because I had selected multiple Apps to unpin them).

Does that mean I:
  • Can't uninstall Apps unless they are pinned?
  • Will have to re-pin all of the Apps so that I can uninstall them?

If that's correct, it's another example of how much "easier" Windows 8 is to use, compared to older versions of Windows. :sarc:
On the main Metro Screen if you checkmark more than one tile you only get the unpin option. You can uninstall am app from the main screen and the all apps screen. If you can right click "a" tile you can uninstall it. You don't have to re pin it to the main start menu to uninstall it.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

loquacious

New Member
Member
Australia

Posts
118
#15
Since installing the RTM every time I start my computer my USB3 starts in USB2 mode. I restart it and it boots with USB3 mode and stays that way until I switch it off which I do every night. I have installed drivers from the Asrock CD however it tells me that the intel USB3 drivers are not compatible even when I try installing them in compatibility mode.
 

My Computer

System One

  • OS
    Windows 8 CP
    CPU
    I7 -2600k @ 4.8 ghz
    Motherboard
    AZROCK Z77 Extreme6
    Memory
    8gig Corsair Dominator 1600 DDR3
    Graphics Card(s)
    Gigabyte GTX 680
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp U3011
    Screen Resolution
    2560 x 1600
    Hard Drives
    1 x Crucial M4 256gb SSD
    2 x 1tb Western Digital Caviar Black
    1 x 2tb Western Digital Caviar Green
    1 x 2Tb Samsung Story USB 3
    1 Ready NAS NV+ with 4x2Tb Drives
    PSU
    Enermax MAXREVO 1350 Watts
    Case
    Antec Lanboy Air with NZXT Sentry LXE Controller
    Cooling
    Antec Kuhler 920
    Keyboard
    Roccat Isku
    Mouse
    Roccat Kova+
    Internet Speed
    12000 Kb/s
    Other Info
    Brother 6490CW Multifunction Printer
    Brother 2170W Laser Printer
    Fritz Box 7390 Modem / Router
    Logitech Webcam 500
    Logitech G25 Racing Wheel
    XBox 360 Controller
    Logitech Z4 Speakers
    WD TV Live

lehnerus2000

Power User
VIP Member
Power User
Adelaide

Posts
1,343
#16
Thanks alphanumeric

On the main Metro Screen if you checkmark more than one tile you only get the unpin option. You can uninstall am app from the main screen and the all apps screen. If you can right click "a" tile you can uninstall it. You don't have to re pin it to the main start menu to uninstall it.
Thanks once again, alphanumeric. :)
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 18.3 MATE (64 bit)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    n/a
    CPU
    AMD Phenom II x6 1055T, 2.8 GHz
    Motherboard
    ASRock 880GMH-LE/USB3
    Memory
    8GB DDR3 1333 G-Skill Ares F3-1333C9D-8GAO (4GB x 2)
    Graphics Card(s)
    ATI Radeon HD6450
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1.5 TB (SATA), Western Digital 2 TB (SATA), Western Digital 3 TB (SATA)
    Case
    Tower
    Mouse
    Wired Optical
    Other Info
    Linux Mint 16 MATE (64 bit) replaced with Linux Mint 17 MATE (64 bit) - 2014-05-17
    Linux Mint 14 MATE (64 bit) replaced with Linux Mint 16 MATE (64 bit) - 2013-11-13
    Ubuntu 10.04 (64 bit) replaced with Linux Mint 14 MATE (64 bit) - 2013-01-14
    RAM & Graphics Card Upgraded - 2013-01-13
    Monitor Upgraded - 2012-04-20
    System Upgraded - 2011-05-21, 2010-07-14
    HDD Upgraded - 2010-08-11, 2011-08-24,

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#17
No problem, glad to help.

On my spare PC pretty well any version of Windows 8 will occasionally lock up at the juggling balls screen during cold start boot up. About a one in three chance. Press the reset button and the next boot is fine with no errors about a failed boot. Windows 7 runs fine on the same PC so there must be something about the hardware Windows 8 doesn't like. Happened with RP, and the 8 Pro and Enterprise RTM leaked builds. I wouldn't say its a RTM glitch, just an observation I thought I would mention.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

tcman50

New Member
Member
Palm Coast FLorida

Posts
370
#18
multiple glitches, not all windows 8:

verifying microsoft account in order to add pop email addresses into mail browser, where are email options?

what is this trusted pc nonsense, took forever to get that straight, once again linked to email that i couldn't set up

can't do some personalizations without activating windows 8, wtf?

windows 8 doesn't scale correctly out of box onto my 52" hdtv, had to install nvidia driver in order to adjust edges of the screen, driver not intelligent enough to determine that i needed it in windows 8 partition not in windows 7 partition.

uninstalled nvidia driver and then windows 8 wouldn't load anymore, windows 7 still works fine, reformatted over the windows 8 partition and said screw it.

activation via kms servers doesn't work because microsoft took servers down, doesn't matter because I read that if Microsoft catches anyone doing the kms server activation hack their microsoft xbox live and microsoft email accounts will be suspended.

So even if I can get it on another computer, I can't activate it, can I do that 30 day extension thing on i, that would get me 60 days which is about when the retail version hits the stores.
 

My Computer

System One

  • OS
    Windows 8 Pro ($39.99 upgrade)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    Intel I5 3570K overclocked to 4.2ghz
    Motherboard
    Asus P8Z77-V LX
    Memory
    Cosrair DDR3-1600 (4 x 4gb)
    Graphics Card(s)
    Nvidia GeForce GT 610 2GB
    Sound Card
    None
    Monitor(s) Displays
    AOC 27" LCD
    Screen Resolution
    1920x0180
    Hard Drives
    Seagate HDD 500gb (windows)
    Seagate HDD 1.5tb (media)
    Seagate HDD 1tb (media)
    Seagate HDD 1tb (media)
    PSU
    CoolMax 700watt
    Case
    Cosiar R400 Carbide series
    Cooling
    Cool Master H212
    Keyboard
    Dell
    Mouse
    PowerUp 3 button mouse
    Internet Speed
    12mb down, 1mb up
    Other Info
    qty. (5) 120mm fans, four are monitored by motherboard.
    Logitech T650 Touchpad for touch screen gestures

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#19
@tcman50, I'm not sure I understand all that you posted but here goes. The way I understand it, the email you enter should be the one you used for your Windows Live ID. Not just any pop3 email. Its wanting to link to a Windows live ID. If you don't have one and don't want one, you can switch to a "local account", which is your regular Username password setup. I use a Windows live ID and when I use it to log on I can add that PC to my Live ID account as a Trusted PC. That lets me sync settings etc between two or more PC's if they are both trusted PC's. Any time My Live ID is used on a new windows 8 install I get an email telling me and asking if I want to add it to my Live ID account as a trusted PC.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

tcman50

New Member
Member
Palm Coast FLorida

Posts
370
#20
Thanks Alpha, I more or less knew some of that. The point is I don't want anything to do with Microsoft, I don't want their email accounts, I don't want them scoping my computer for weather location, nothing.

I have a login for xbox and windows live, blah, blah, hate all of it, it's all extra crap just so Microsoft can take over everything and thus charge for each and everything in the near future, it is coming.
 

My Computer

System One

  • OS
    Windows 8 Pro ($39.99 upgrade)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    Intel I5 3570K overclocked to 4.2ghz
    Motherboard
    Asus P8Z77-V LX
    Memory
    Cosrair DDR3-1600 (4 x 4gb)
    Graphics Card(s)
    Nvidia GeForce GT 610 2GB
    Sound Card
    None
    Monitor(s) Displays
    AOC 27" LCD
    Screen Resolution
    1920x0180
    Hard Drives
    Seagate HDD 500gb (windows)
    Seagate HDD 1.5tb (media)
    Seagate HDD 1tb (media)
    Seagate HDD 1tb (media)
    PSU
    CoolMax 700watt
    Case
    Cosiar R400 Carbide series
    Cooling
    Cool Master H212
    Keyboard
    Dell
    Mouse
    PowerUp 3 button mouse
    Internet Speed
    12mb down, 1mb up
    Other Info
    qty. (5) 120mm fans, four are monitored by motherboard.
    Logitech T650 Touchpad for touch screen gestures

Users Who Are Viewing This Thread (Users: 0, Guests: 1)