• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any MySQL Community Server 64-bit won't install


Rmsplace

New Member
Posts
5
#1
I've installed MySQL Server v. 5.5.28 64-bit won't install, saying A DLL required this install could not be run. A screenshot below:

Screenshot (3).png

Tried installing other versions, still came up with the same issue.
 

My Computer

System One

  • OS
    Windows 8 Pro x64 with Media Center