• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Another Restoring OEM Windows 8.1 from Install.wim only in Chinese Tablet


Elder

New Member
Posts
1
#1
Hi,

I have been fighting for a good time with a Chinese tablet branded as AOC model W806. This tablet came originally with Windows 8.1 but with only 14.5GB for storage, that including the recovery partition. I extracted a copy of the Install.wim file in the recovery partition in case I could use it in the future and deleted the partition to gain a little more storage. The Install.wim file is about 5GB and for the 995MB left at first startup of the tablet, those 5GB were really valuable.
At some point it was upgraded to Windows 10 when the free upgrade was around. Later was decided to reinstall Windows 10 to a newer version and there came the problems. First of all, the two cameras did not worked in W10 though it was not really necessary for them to work but after the reinstallation finding the correct drivers was a real pain. At the end the tablet became to unusable that was left alone for a year or more.

Recently I realized that it could be useful to have it back and began the long journey to install it, today I have been working for a week with it.
I made backup of the drivers from the original installation but I knew they would not be of major help from past experiences. Nonetheless, I installed Windows 8.1 with Bing and installed all the drivers that could be installed, Windows got activated and even had prepared in the past the fix for the rotation, the cameras did not worked but still those were of no importance. At the end I got stuck with three problems:
- An USB device was not recognized and I could not find a driver online with the device path. Something to do with the SD card reader
- The touch screen does not work well, tapping on the screen make random taps elsewhere
- The real problem, the power management system is unstable. It does not comes back from sleep and it randomly goes to sleep and freezes while being used

Then I remembered I had the Install.wim and have been trying all that I have found to use it with no luck. Following another post here: Restoring OEM Windows 8.1 from "install.wim" file only I was finally with some hope until the last step failed:

Reset PC with OEM Windows 8.1
- Once the process is finished, reboot on the USB drive
- Select your language
- Click on "Troubleshoot"
- Click on "Reset your PC", then click on Next
- Click on "Windows 8.1"
- Click on "No, keep existing partitions"

After the Click on "Windows 8.1", the tablet gives an error "There was a problem resetting your PC" with no other information to know what the problem is.

This is the output from WimInfo:
Code:
PS C:\WINDOWS\system32> dism /get-wiminfo /wimfile:d:\W806\install.wim

Deployment Image Servicing and Management tool
Version: 10.0.17134.1

Details for image : d:\W806\install.wim

Index : 1
Name : Drive-C
Description : <undefined>
Size : 12,881,063,065 bytes

The operation completed successfully.
I even tried to convert the WIM to a VHD with no luck using the Convert-WindowsImage.ps1 script, it gives an runtime exception error Unable to load WIM metadata!

Do anyone have an idea of what can I do? Or I should continue trying driver by driver to find one that works fine?

For now, the tablet is completely blank with no partitions. I can use the W8.1 with Bing to make it boot up again.

Regards,

Elder
 

My Computer

System One

  • OS
    Windows 8.1 Bing
    Computer type
    Tablet
    System Manufacturer/Model Number
    AOC