What's new

Annoying Internet screen opening

ICit2lol

New Member
Member
Whenever I open the net I get a gap at the bottom and borders at the sides - see pic hitting the maximize button puts it right and dragging and dropping the bottom gap works but the side borders are not adjustable manually.
I have Googled several fixes but none work the only one that works is the F11 button but then I lose the taskbar etc.
Anyone got any ideas - don't mind tweaking the registry if necessary but it is driving me nuts.

Oh dear now I cannot download a snip that I haven't downloaded before what is going on?? :rolleyes:

I might see if I can get any sense from the 7 forum re attachments
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
Top