• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved All files show Read Only in Properties- I cannot change


patagriff

Member
Member
Tacoma, WA

Posts
33
#1
Virtually every file shows read only when I right click on it and choose properties. In uncheck read only, then click apply and choose applies to all subfolders and files. Windows appears to change the properties (a window opens up and a green progress bar fills). But if I click OK and close properties, when I look at properties again, they are shown as read only again.

This happens both when I am logged in under my user name, as well as if I log in as administrator.

What's the deal? Am I doing something wrong. The only difficulty it's created so far was when attempting ti embed a cover art JPG into an MP3 file in my music library.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer Aspire 5515
    CPU
    AMD 2650e
    Memory
    3 Gig
    Graphics Card(s)
    ATI Radeon Xpress 1200
    Screen Resolution
    1280X800
    Hard Drives
    160 gig
    Mouse
    logiitech wireless
    Internet Speed
    1.5 mb
    Browser
    Chrome (latest BETA)
    Antivirus
    Avaste Free Antivirus

Brink

Administrator
Administrator
mvp
Posts
23,453
#2
Hello patagriff,

Are you sure that it's read only.

If it's got a dot or blank in the Read-only box, then it's not set to be read only.

Only when it's checked is it read only.

Keep clicking on the Read-only box to see the different options.

Hope tis helps,
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

patagriff

Member
Member
Tacoma, WA

Posts
33
#3
Thank you. I feel like a moron, but that's not how things usually work. Kinda strange if you ask me.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer Aspire 5515
    CPU
    AMD 2650e
    Memory
    3 Gig
    Graphics Card(s)
    ATI Radeon Xpress 1200
    Screen Resolution
    1280X800
    Hard Drives
    160 gig
    Mouse
    logiitech wireless
    Internet Speed
    1.5 mb
    Browser
    Chrome (latest BETA)
    Antivirus
    Avaste Free Antivirus

Brink

Administrator
Administrator
mvp
Posts
23,453
#4
You're welcome.

Don't feel bad. It's not hard with it being a tick by default like that. In Vista and Windows 7 it was a filled in blue box instead of the tick.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone