• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved All computers on the same network, each cant see others


Posts
3
#1
My HOME network setup is seen in the attached jpg.
I have a windows xp sp3 with wired internet.
I have 3 wifi laptops all able to connect to the internet.
1 laptop is windows 8
the other two are windows 7
When i open up my network and sharing center all i see is the one
latop as seen in the other attached photo.
How do i get all computers on one
wifi network so i can see all of them and share files between them?
 

Attachments

My Computer

System One

  • OS
    Windows 8 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    Hp Pavilion dv9000
    Browser
    IE 10
Posts
3
#2
theyre all set to home network and all have the same workgroup name
PLEASE HELP ME GET TO LOOK LIKE IN THE ATTACHED PHOTO
 

Attachments

My Computer

System One

  • OS
    Windows 8 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    Hp Pavilion dv9000
    Browser
    IE 10

Tarka Dal

Member
VIP Member
Member
Coryton Cardiff

Posts
236
#3
Setup your network like in the tutorial:
Setting up a home network
And make sure that all Firewalls are configured to Tcp and Ip settings.
Then if any problems try us again.
Also welcome to eightforums micahgill85.
 

My Computer

System One

  • OS
    Win8 pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Computer 1 of 4
    Motherboard
    ASUS M4A78LT-M LE
    Memory
    4GB Kit (2x2GB)
    Monitor(s) Displays
    Samsung 18"
    Screen Resolution
    1080p
    PSU
    Cheapo
    Internet Speed
    30mb
    Other Info
    Computer 2 :~ Dell Inspiron - 1x 350gb & 1x 250gb - 6GB Memory - Win 7 | Computer 3 :~ Samsung 355v5C Notebook - 6Gb Mem - Win8 2Core| Computer 4:~ Samsung 355v5C Notebook - 6Gb Mem - Win8 4Core

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#4
The link above just gave you a vague idea on how to do it. Can you tell me what brand & Model of the router you are using ?
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Tarka Dal

Member
VIP Member
Member
Coryton Cardiff

Posts
236
#5
The link above just gave you a vague idea on how to do it. Can you tell me what brand & Model of the router you are using ?
He's Using a Netgear wnr1000.

There is no tutorial on this subject so I had to go with what MS say!
 

My Computer

System One

  • OS
    Win8 pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Computer 1 of 4
    Motherboard
    ASUS M4A78LT-M LE
    Memory
    4GB Kit (2x2GB)
    Monitor(s) Displays
    Samsung 18"
    Screen Resolution
    1080p
    PSU
    Cheapo
    Internet Speed
    30mb
    Other Info
    Computer 2 :~ Dell Inspiron - 1x 350gb & 1x 250gb - 6GB Memory - Win 7 | Computer 3 :~ Samsung 355v5C Notebook - 6Gb Mem - Win8 2Core| Computer 4:~ Samsung 355v5C Notebook - 6Gb Mem - Win8 4Core

exscentric

New Member
Member
Posts
201
#6
I'm no expert but I have noted a windows 8 computer sets up a homegroup. If you have your network named something else the 8 unit might be confused. Runs in my mind you can delete or at least leave the homegroup on the 8 unit, maybe that would help.

I had fits running windows xp and 7 in a network then I added two 8's and had to start over.
 

My Computer

System One

  • OS
    win 8

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#7
Homegroup only supports Windows 7 & Windows 8. But not Windows Vista, XP so we are going to setup a regular Home Networking.


  1. Let us turn the Homegroup off. In each Win 7 & Win 8:

    Control Panel -> Homegroup, Click on Leave Homegroup

    Control Panel->Administrative Tools->Services. Disable Homegroup Listener and Homegroup Provider.
  2. [FONT=&amp]Make sure the following services are running In all PC’s:

    Control Panel->Administrative Tools->Services

    [/FONT][FONT=&amp]COM+ Event System
    Computer Browser
    DHCP Client
    DNS Client
    Network Connections
    Network Location Awareness
    Remote Procedure Call (RPC)
    Server
    TCP/IP Netbios helper
    Wireless Zero Configuration ( XP [/FONT]
    [FONT=&amp][FONT=&amp]wireless configurations[/FONT][/FONT][FONT=&amp] only[/FONT][FONT=&amp])
    WLAN AutoConfig
    Workstation[/FONT]
  3. In each PC, make sure they have the same Workgroup Name
    [FONT=&amp]For example: WORKGROUP

    [/FONT] 3-21-2013 11-06-24 PM.png
  4. [FONT=&amp]Control Panel->Network and Sharing Center->Change Advanced Sharing Settings
    and set as shown in screenshot below:[/FONT]

    3-21-2013 11-14-56 PM.png 3-21-2013 11-15-57 PM.png
  5. [FONT=&amp][FONT=&amp]Right click on Drives/Folders[/FONT] in each PC -> Advanced Sharing. Click on Advanced Sharing again, tick on share this folder, assign a share name then click on permissions.[/FONT][FONT=&amp] add a user: Everyone if not already existed then set permission to Full for now.[/FONT]

    Again, [FONT=&amp]Right click on Drives/Folders -> Propert[/FONT]ies->Security. If Everyone is not on the user names list then click on Edit and add Everyone to the list and set permission to Full control
  6. [FONT=&amp]Now open a browser and login into your Netgear router: http://routerlogin.com
    click on LAN Setup and assign a local static(Fixed) IP for each of your PC’s starting with 192.168.1.2 since 192.168.1.1 is the IP of your router. NOTE: any other router brands will also have this option
    The reason for doing this so that each time you boot up your PC, each will have the same local static IP otherwise the router will randomly assigns to an available IP and that might mess up the router DNS Cache.

    [/FONT] 3-21-2013 11-18-45 PM.png
  7. Power cycle your Netgear router so that it will refresh DNS Cache.
  8. Boot up each PC and open the elevated command prompt and type:
    ipconfig /flushdns
    hit <Enter>
    then type: ipconfig hit <Enter>
    You should see the local static IP assigned in step 6.
  9. [FONT=&amp]Click on Network Icon, you should see all the shares[/FONT]

    3-21-2013 11-52-13 PM.png

    Happy Networking !!!
    Please report back if it's working.
 
Last edited:

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Tarka Dal

Member
VIP Member
Member
Coryton Cardiff

Posts
236
#8
Homegroup only supports Vista, Windows 7 & Windows 8. But not Windows XP so we are going to setup a regular Home Networking.


  1. Let us turn the Homegroup off. In each Win 7 & Win 8:

    Control Panel -> Homegroup, Click on Leave Homegroup

    Control Panel->Administrative Tools->Services. Disable Homegroup Listener and Homegroup Provider.
  2. [FONT=&amp]Make sure the following services are running In all PC’s:

    Control Panel->Administrative Tools->Services

    [/FONT][FONT=&amp]COM+ Event System
    Computer Browser
    DHCP Client
    DNS Client
    Network Connections
    Network Location Awareness
    Remote Procedure Call (RPC)
    Server
    TCP/IP Netbios helper
    Wireless Zero Configuration ( XP [/FONT]
    [FONT=&amp][FONT=&amp]wireless configurations[/FONT][/FONT][FONT=&amp] only[/FONT][FONT=&amp])
    WLAN AutoConfig
    Workstation[/FONT]
  3. In each PC, make sure they have the same Workgroup Name
    [FONT=&amp]For example: WORKGROUP

    [/FONT] View attachment 18779
  4. [FONT=&amp]Control Panel->Network and Sharing Center->Change Advanced Sharing Settings
    and set as shown in screenshot below:[/FONT]

    View attachment 18780 View attachment 18781
  5. [FONT=&amp][FONT=&amp]Right click on Drives/Folders[/FONT] in each PC -> Advanced Sharing. Click on Advanced Sharing again, tick on share this folder, assign a share name then click on permissions.[/FONT][FONT=&amp] add a user: Everyone if not already existed then set permission to Full for now.[/FONT]

    Again, [FONT=&amp]Right click on Drives/Folders -> Propert[/FONT]ies->Security. If Everyone is not on the user names list then click on Edit and add Everyone to the list and set permission to Full control
  6. [FONT=&amp]Now open a browser and login into your Netgear router: http://routerlogin.com
    click on LAN Setup and assign a local static(Fixed) IP for each of your PC’s starting with 102.168.1.2 since 192.168.1.1 is the IP of your router.
    The reason for doing this so that each time you boot up your PC, each will have the same local static IP otherwise the router will randomly assigns to an available IP and that might mess up the router DNS Cache.

    [/FONT] View attachment 18782
  7. Power cycle your Netgear router so that it will refresh DNS Cache.
  8. Boot up each PC and open the elevated command prompt and type:
    ipconfig /flushdns
    hit <Enter>
    then type: ipconfig hit <Enter>
    You should see the local static IP assigned in step 6.
  9. [FONT=&amp]Click on Network Icon, you should see all the shares[/FONT]

    View attachment 18786

    Happy Networking !!!
    Please report back if it's working.
Error in Red!
When you have checked it, make it into a tutorial on "how to setup a network"
 

My Computer

System One

  • OS
    Win8 pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Computer 1 of 4
    Motherboard
    ASUS M4A78LT-M LE
    Memory
    4GB Kit (2x2GB)
    Monitor(s) Displays
    Samsung 18"
    Screen Resolution
    1080p
    PSU
    Cheapo
    Internet Speed
    30mb
    Other Info
    Computer 2 :~ Dell Inspiron - 1x 350gb & 1x 250gb - 6GB Memory - Win 7 | Computer 3 :~ Samsung 355v5C Notebook - 6Gb Mem - Win8 2Core| Computer 4:~ Samsung 355v5C Notebook - 6Gb Mem - Win8 4Core
Posts
3
#9
I did all the steps and it worked until i tried assigning the last laptop a static ip, so i just set them all to dynamic. I think what did it was the power down of the router and the ipconig /flushdns
thanks again!
Untitled.jpg
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    Hp Pavilion dv9000
    Browser
    IE 10

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#10
@Tarka Dal
Good catch. You know the '0' and the '9' keys are next to each other. LOL.
Change was made. Thank You.
Another mistake I made and corrected: Homegroup only supports Windows 7 & Windows 8. But not Windows Vista, XP :eek:

I did all the steps and it worked until i tried assigning the last laptop a static ip, so i just set them all to dynamic. I think what did it was the power down of the router and the ipconig /flushdns

You might want to double check this !!! because if the DNS Cache is not up to date then you might have to refresh it. A more detail on DNS Cache is in this post:
http://www.eightforums.com/general-...-windows-8-existing-workgroup.html#post157082

However, I am glad it's working.

Cheers!!!
 
Last edited:

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox