What's new

Admin password issues

martinalison

New Member
When I try to edit or add anything on my Windows 8.1, this message pops up and I can't delete anything. Any help is welcome
 

Attachments

  • com.jpg
    com.jpg
    52.8 KB · Views: 4

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP

Bree

Member
VIP Member
Member
When I try to edit or add anything on my Windows 8.1, this message pops up and I can't delete anything. Any help is welcome
The UAC message is asking for administrator approval to run this program. In this case it was cmd.exe you were running, and I assume you were trying to run it as an administrator.


If you are signed in as an administrator you could just click the 'Yes' button at this point. If you are signed in as a standard user you would be asked for the name and password of another administrator account before you could click 'Yes'.

Neither of those are happening for you, the 'Yes' button looks greyed out, meaning you cannot click it.

This means that there are no administrator accounts on this PC. Usually this is because a user has either deleted their only administrator account, or they have demoted their only user account from an administrator to a standard user. As you have found, you need at least one administrator account on a PC to be able to use it fully.

Your best option is to enable the built-in account named Administrator. Then sign in as Administrator (by default it has no password) and promote your user account back to being an administrator.

To enable the built-in Administrator you'll need to use Option Two in this tutorial.


When you are back to normal, create a second user account and make it an administrator so that you don't get stuck like this again. You can then disable the built-in Administrator account.
 
Last edited:

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

Bree

Member
VIP Member
Member
My local hive looks like this, don't have ex "C"

Your screenshot indicates that you have opened Regedit from within your running Windows. I can tell this this from the W8.1 style 'close' button at the top right of the title bar. You cannot enable the built-in Administrator account like this, not while your system is still up and running.

Read the tutorial again and carefully follow each step.

You have to modify the registry while the system is shut down. To do that you need to boot from something else. Option Two in @Brink's tutorial tells you that you must first boot to a command prompt and run Regedit from there. If you had done so the 'close' button would be the Windows 7 style, as shown in this screenshot from the tutorial.

 
Last edited:

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

martinalison

New Member
Hope you can see this picture.
I've logged in on safe mode, but now it says SAM is already being used so I can't open it.
 

Attachments

  • SAM.jpg
    SAM.jpg
    42.9 KB · Views: 3

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP

Bree

Member
VIP Member
Member
Hope you can see this picture.
I've logged in on safe mode, but now it says SAM is already being used so I can't open it.
You cannot open the SAM while you are booted into the same Windows that you are trying to do the work on.

Your Windows must not be running at all. To work on its SAM you must boot from something else, the 'something else' can be either a Windows install DVD or USB, or your Windows own built-in System Recovery Options.

Step 1 of Option Two in the first tutorial I gave a link for says...


The blue text is link to another tutorial that tells you how to do that. The easiest to use would be the system recovery options, as that is already part of your system. See step 3 in the 'boot to command prompt' tutorial.

Once you have booted to a command prompt you can run Regedit from the command prompt and follow the rest of Option Two in the first tutorial.
 

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

martinalison

New Member
This is how I'm following the process, somehow I've created an admin password. Should I therefore be doing it a different way
 

Attachments

  • 1.jpg
    1.jpg
    1.5 MB · Views: 2
  • 2.jpg
    2.jpg
    1.7 MB · Views: 2
  • 3.jpg
    3.jpg
    106.7 KB · Views: 2
  • 4.jpg
    4.jpg
    92.8 KB · Views: 2
  • 5.jpg
    5.jpg
    98.5 KB · Views: 2
  • 6.jpg
    6.jpg
    111.9 KB · Views: 2
  • 7.jpg
    7.jpg
    112.4 KB · Views: 2
  • 8.jpg
    8.jpg
    116 KB · Views: 2

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP

Bree

Member
VIP Member
Member
This is confusing. You are following the steps correctly, but at your image 3 it is asking you to choose an administrator account to sign in with. This would normally list any and all administrator accounts on the PC. It is offering just the built-in account named Administrator, so it appears that it is already enabled and you don't need to use @Brink's tutorial to enable it. There are no other administrator accounts on this PC or you'd have seen the in that list.


It is not recommended to use the built-in Administrator account as a regular account for daily use. You should have another account for that. If that account is also an administrator it will also be able to manage the PC.

What account were you signed in with for the screenshot in your post #1? Are there any other accounts on this PC? If so, then they are all standard users else they would also have appeared in your image 3.


Can you start up Windows normally and sign in to the built-in Administrator account? Do you have another account for daily use? If so, when signed in as Administrator promote you other account to an administrator, then sign in to that and see if you can now do everything you'd expect.
 

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

martinalison

New Member
When I start up my computer there is only one account, this is what I was logged into for post 1
 

Attachments

  • 9.jpg
    9.jpg
    2.5 MB · Views: 2

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP

Brink

Administrator
Administrator
mvp
Was this an OEM computer that was already set up with an administrator account named "User" by chance?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Name
    Shawn Brink
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    State/Region Flag
    us oklahoma

martinalison

New Member
Was this an OEM computer that was already set up with an administrator account named "User" by chance?
I've always used the user account. just never got round to changing the name. Never had any problems for over 3 years until recently.
Don't know what you mean by OEM computer?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP

Brink

Administrator
Administrator
mvp
OEM stands for Original Equipment Manufacturer, and is basically a retail computer like HP, Dell, Samsung, etc... instead of one you pieced together yourself.

Sometimes theses OEM's will have a default account already set up on the computer for you to use to set up your own account from.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Name
    Shawn Brink
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    State/Region Flag
    us oklahoma

martinalison

New Member
I noticed when I go into the command prompt through the administrator, my shows the commands been in "X" drive instead of "C" drive which your picture shows.

CMD_Yes.jpgX drive.jpg
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top