Adding virtual switch renders host "not connected"


New Member
Oct 8, 2013
Fallbrook California
When I add a virtual switch the host's network dies. Basic W8-64 setup with Intel DH87RL MB with I217-V Ethernet adapter. Play by play:

  1. Observe Host's network functional.
  2. Create new external Virtual Switch "VS1ex" with defaults on . IE "allow host to share" enabled.
  3. Observe both Ethernet and vEthernet adapters appear as "Not Connected" on host.
  4. Configure VM to use VS1ex and boot.
  5. Observe VM network functions. Shut down.
  6. Remove VS1ex.
  7. Observe host's network functional.
I have read several instructional articles and tried a variety of things but all seem to suggest it should work like this but as you can see in step 3 I'm off the air on just the host. I've also read dozens of forum threads with a similar problem but none of the suggestions offered worked for me. At the moment my work-around is to make it an internal adapter and bridge on the host. This works but I am not satisfied with a work-around. Does anyone have an idea how I can make this work?

My Computer

System One

  • OS
    Cory Jackson
    Country Flag
    State/Region Flag
    us california

Users Who Are Viewing This Thread (Users: 0, Guests: 1)