• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Accidentally changed guest account as administrator


Priya10

New Member
Mauritius

Posts
4
#1
Hi All,

Can anyone help me please ? I would be very grateful.

I've mistakenly changed my guest account to administrator and my previous administrator account to local account in Windows 8.
Now I'm unable to remove the guest account as administrator or switch it off.

I have only one user account which has now become local account.

I'm unable to make any changes.

I don't know much things about PC stuffs.

Will anyone be kind enough to explain me how to remove administrator in guest account ?

Thanking you in advance.

Priya
 

My Computer

System One

  • OS
    Windows 8

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#2
  1. Login as Guest
  2. Press Win+R
  3. Type: lusrmgr.msc then click on Users Folder on the left pane
  4. Right Click on the User name that you want to make as Adminintrator->Properties then click on Member of Tab, click on Add then type: Administrators , Remove Guests, click OK
  5. Log Off and log back in as the Admin User above.
  6. repeat step 2 & 3
  7. Right Click on user Guest -> Properties -> Member Tab, remove Administrators and add Guests, click OK
 
Last edited:

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#4
My bad. It is lusrmgr.msc
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#6
It should be working. Try opening a Command Window as administrator from the desktop (Windows Key and "X" key, then choose "Command Prompt (Administrator). Then lusrmgr.msc should work.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#7
if you are typing in the lusrmgr.msc, try copy/past to be sure of no typo
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Users Who Are Viewing This Thread (Users: 0, Guests: 1)