• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"Access Limited" or "No Internet Connection" windows 8.1


kyouness

New Member
Posts
2
#1
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable. My netword card might be the source of the problem even tough I updated the drivers. I'm not sure which one I have because drivers from Ralink and Qualcomm seem to be working both so :/Please help ^^
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus X75V
    CPU
    Intel(R) Core (TM) i3
    Memory
    4Go
    Graphics Card(s)
    Nvidia GEFORCE 720M
    Browser
    Internet Explorer

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#2
Hi,
Welcome to the forums, go to device manager, expand "Network Adapters" and find out the make of your card and post here, while you are in Device Manager, right click wireless adapter, click properties, select "Advanced" tab, select "Auto" from the drop down ( as in 2nd snip) for 802.11n Channel width for 2.4.
Capture 101.JPG
Capture 102.JPG
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

kyouness

New Member
Posts
2
#3
Hello,Thanks for your prompt reply.The network card seems to be Ralink, but I don't remember having it before the upgrade (I formated the PC). I think It's a default one because I can't even do what you told me to in the "Advanced" tab. I've enclosed some screenshot if it helps.Thanks
 

Attachments

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus X75V
    CPU
    Intel(R) Core (TM) i3
    Memory
    4Go
    Graphics Card(s)
    Nvidia GEFORCE 720M
    Browser
    Internet Explorer

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#4

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender