• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

8.1 Toshiba no longer wakes with keyboard or mouse


boppy

New Member
Posts
7
#1
Two days ago my laptop stopped waking with a movement of my mouse or hitting keys. These two devices have always woken it previously.

Both devices are set to wake PC in the device manager. My power settings have not been changed. I have not altered anything in the last week.

Any suggestions on how to restore my devices' wake from sleep functionality?
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite L875D
    CPU
    AMD A6-4400M APU with Radeon(tm) HD Graphics (2 CPUs), ~2.7GHz
    Memory
    16gb
    Graphics Card(s)
    AMD Radeon HD 7520G
    Antivirus
    avast

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
Check your bios settings. Uninstall the two drivers for Keyboard and mouse, reboot and see if the behavior goes away.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)