• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

16.6.1 Hotfix Driver Problems


Steve C

Member
Power User
UK

Posts
275
#1
[FONT=&quot]I updated to the latest 16.6.1 Hotfix driver and had several Event ID 16388 ATI EEU Client Events at boot. It also took a few more seconds for the login screen to appear and Photoshop decided to disable use of the GPU. I note the last Hotfix is not WHQL certified.[/FONT]
[FONT=&quot]
[/FONT]
[FONT=&quot]I've gone back to the previous WHQL driver version 16.1 I was using and now have no problems.[/FONT]
[FONT=&quot]
[/FONT]
[FONT=&quot]What's the latest WHQL AMD driver and where do you find the previous WHQL driver versions? What's the best latest "bug free" driver to use. [/FONT]
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Build
    CPU
    Intel i3570K
    Motherboard
    Gigabyte GA-77X-UD5H
    Memory
    16 GB
    Graphics Card(s)
    Sapphire R9 280X Toxic
    Sound Card
    Realtek on motherboard
    Monitor(s) Displays
    Viewsonic VP2770
    Screen Resolution
    2560 x 1440
    Hard Drives
    Intel 520 180GB SSD
    Seagate 2T HDD
    Seagate external 1T USB HDD
    PSU
    XFX 850W
    Case
    Nanoxia Deep Silence 1
    Cooling
    Noctua NH-D14
    Keyboard
    Microsoft
    Mouse
    Microsoft
    Internet Speed
    50Mbps
    Browser
    Chrome

Users Who Are Viewing This Thread (Users: 0, Guests: 1)