• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved 0x80070570 on 8.1 Clean install from USB


hajdulak

New Member
Posts
8
#1
OK, so I'm having this issue with Lenovo G500 (500+8GB SSHD, 4GB RAM, UEFI).
I'm trying to install Windows 8.1 (x64) on this laptop for three days now.
I tried different methods for creating a bootable USB drive (Rufus, WinToFlash, manual), in both UEFI and BIOS (Legacy) modes, both got me a 0x80070570 (missing or corrupt file).
I have the official ISO from Microsoft DreamSpark and I tried around three other downloadable images of Win8.1 in both modes, all gave me the error at some point of Step2. I also tried various UEFI configurations, SATA compatibility mode etc.

Please don't point me to this site's tutorials (create bootable drive and doing a clean install), tried them all with no success.

I also can't remove RAM sticks (some suggest that), my computer is still under warranty and I want it to stay that way.

Thanks in advance.
 

My Computer

System One

  • OS
    FreeDOS

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#2
8GB ssd ?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#5
The SSD part/partition should not even come up as windows install option, it's just cache for SSHD. It should not be visible to installation at all.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#7

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

KYHI

Well-Known Member
Pro User
Posts
2,739
#8
You can download any version - but can can only install x64 on x64
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#9
You can download any version - but can can only install x64 on x64
If starting from beginning any version should do, I think that UEFI needs to be on GPT not MBR disk.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

KYHI

Well-Known Member
Pro User
Posts
2,739
#10
x64 will not install on a 32bit system.. 32Bit will install on a 32 bit or 64 bit system..
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#11
x64 will not install on a 32bit system.. 32Bit will install on a 32 bit or 64 bit system..
That Lenovo has 64 bit processor.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

hajdulak

New Member
Posts
8
#13
Used the official program, created an USB stick with 8.1 Pro, entered my key from DreamSpark and got to 47%. This time I got 0x8007025D, while installing on a clean GPT disk. I'll try a reinstall with loading the official drivers provided with the computer an I'll report back if I can't succeed. The good news is we're getting somewhere.
 

My Computer

System One

  • OS
    FreeDOS

KYHI

Well-Known Member
Pro User
Posts
2,739
#14
you may have to pre-load the storage drivers
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#16

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#18
Then you might be missing a driver, doesn't it ask you to "insert disk so and so to continue" ?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

hajdulak

New Member
Posts
8
#19
Then you might be missing a driver, doesn't it ask you to "insert disk so and so to continue" ?
Kinda didn't think it would be possible, but it was caused by a faulty USB stick. It was completely new, bought just for this purpose... Anyway, thank you for your support :) I'll stick around this community now, setup completed. <3
 

My Computer

System One

  • OS
    FreeDOS

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#20
Then you might be missing a driver, doesn't it ask you to "insert disk so and so to continue" ?
Kinda didn't think it would be possible, but it was caused by a faulty USB stick. It was completely new, bought just for this purpose... Anyway, thank you for your support :) I'll stick around this community now, setup completed. <3
It's always the least expected eh ?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD