Windows 8 and 8.1 Forums

Windows 8, firewall issue (Error code 2)

  1. #1

    Posts : 2
    Windows 8

    Windows 8, firewall issue (Error code 2)

    Hey there.

    I'm looking for some help regarding my registry keys for the windows firewall.
    I can't start the windows firewall service. I've finally after some time spent trying to fix the BSE, been able to make the BSE running perfectly.

    As stated my firewall doesn't work at this time.
    I've made an ; sc query MpsSvc, which gave me the following values

    Type : 20 WIN32_SHARE_PROCESS
    State : 1 Stopped
    Win32_exit_code : 1066 (0x42a)
    Checkpoint : 0x0
    wait_hint : 0x0

    In my registry database i can't seem to find:

    .. and in my devices (incl. hidden) i can't seem to find:
    Windows Firewall Authorisation Driver

    Under Shared access i've only got "EPOCH".

    I've attached both my registry keys for MPSSVC and BFE

    Hope to get some good responses, and I really hope to be able to fix this issue with some of your guidance, without having to either refresh, reset og reinstall windows 8 (:

    Thanks in advance
    Windows 8, firewall issue (Error code 2) Attached Files

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8

    BUMP, would really like some replies on this issue.
      My System SpecsSystem Spec

Windows 8, firewall issue (Error code 2)
Related Threads
Hi all, Please help me with this error when I tried to enable my firewall in services.msc. Steps Done: -Completely uninstall antivirus -run chkdsk -sfc /scannow (fixed some minor issues) -run malwarebytes and tdsskiller (no errors / no malwares / no virus / no rootkits) -I am the admin
Hello everyone, My firewall doesn't start anymore. The problem started after removing the damn iStartSurf (virus or whatever threat that is). I used adwcleaner_3.310.exe ( What is adwcleaner_3.310.exe ? | System Explorer ) that is the one that, I suppose, really removed the problem and then...
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
When running utorrent, I get this message when I try to add a torrent from eurotrucksimulator2 to update the game: "Error opening Windows Firewall: 0x80070005 Access denied" If I then shut utorrent down and restart it, it sometime works, but what is this error? And how do I fix it? Link to...
network printer issue error code in Network & Sharing
I"m trying to access the printer which is on a network on a windows 7 computer but when i click on my network and click the computer's name on my windows 8 64 bit laptop I get error code 0x80070035 I have check my kaspersky firewall I also allowed all epson software through. I have disabled the...
My Windows 8.1 ASUS K55N DB81 laptop is having some problems. First, it said my Realtek Family Controller Driver was stopped because it reported problems (Code 43 in Device Manager). It also said there was a problem with Bell PVConnect. I disabled then enabled both of them, which usually worked....
Hi, I recently got a virus (not sure which one) that disabled both my Windows Firewall and Windows Defender. I've done virus scans with AVG and ESET and after removing some trojans they are reporting the computer is clean. I also used Windows Malicious Software Removal tool, and it found no...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook