Windows 8 and 8.1 Forums

Avira update servie running after "partial" uninstall

  1. #1

    Posts : 25
    Windows 8.1

    Avira update servie running after "partial" uninstall

    o.k. background of the situation:

    Mt pc had been very sluggish doing anything (yes everything including for example, taking 15 seconds to delete very small file),

    I have run sereral AVs - malwarebytes iobit, avg, avira, avast, and sysinternals process utilities.

    iobit uninstaller was hanging when uninstalling AVira. It would complete using the program's own installer, but hang when deep cleaning.

    I manually used windows explorer to delete the Avira folders. Some items could be deleted but not others. I noticed 52,000 update log files for Avira, by looking at the name of the log files, saw that Avira was trying to update evry couple seconds unsuccessfully and writing a log file every time.I am unanble to end the update processes in taskmanager and the administrator command prompt "taskkill" onlky gets some of them, but the process rejuvenates immediately.

    I researched and read that recently Avira changed so that a user could not disable automatic updates.

    2 thoughts:
    1. Reinstall Avira so I can stop the auto updates

    2. Download a program to zap any process.


    Thank you.

      My System SpecsSystem Spec

  2. #2

    Austin TX metro area
    Posts : 640
    Windows 7 Pro 64bit [MS blue-disk set]

    You made a Solved green checkmark, please tell us how you resolved this; I have Avira AV, shofar no problem recently.
      My System SpecsSystem Spec

  3. #3

    Posts : 25
    Windows 8.1

    I used Process Hacker to terminate the Avast update processes, them I was able to delete all folders for Avast.
      My System SpecsSystem Spec

Avira update servie running after "partial" uninstall
Related Threads
I just ran "sfc /scannow", got the message "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log ...". I opened that with texteditor, and found 4 Cannot repair member file "Amd64\CNBJ2530.DPB of prncacla.inf ... lines in the...
I'm running Windows 8.1, and Thursday night a download/install of FileZilla (from their website) somehow led to unintentionally installing Vosteran and iSpeedPC. I didn't want these irritating programs, so... ____First, Malwarebytes found hundreds of Vosteran files, and I quarantined...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Another question/puzzle. Windows 8.1 Enterprise. I clean installed W8.1 three days ago, and the first thing I did was bring it up to date with all the offered updates. All installed successfully and I thought no more of it. At some point after this I made a system image backup, which today I...
Hi. After conducting several tests on my Windows 8.1 Basic edition, it’s clear that my search function is unable to search for partial words in a file name. A Microsoft support rep told me that all editions of Windows 8 are supposed to have a search option called “partial match,” which solves that...
I am using Windows 8.1 pre-installed on a new laptop used mostly for business, and use a mouse, keyboard and graphics tablet. I find that frequently a "Windows Accessories" app Windows Journal for note-taking and handwriting conversion opens a new file for no apparent reason. I have had as many as...
The device is an Acer Iconia Windows 8 tablet. I've downloaded and installed a couple of Acer firmware updates since purchase. I now plan to sell it, so I've selected the "Reset Your PC" option. Now the first screen when starting up displays the language, region, etc. selection lists like it did...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook