Windows 8 and 8.1 Forums


Unusual Bitlocker Issue (Location is not available, etc).

  1. #1


    Alexandria
    Posts : 3
    Windows 8.1 Pro 64bit

    Unusual Bitlocker Issue (Location is not available, etc).


    Hey all.

    Here's a little backstory and then my problem.

    I like storing certain things in the cloud. I believe in the storing things in 3 rule so I generally have whatever I need on my PC, on my NAS and then in the cloud in various services. I have nothing sinister/evil/bad to hide - but there are of course sensitive files I'd rather not allow with welcome arms, hackers who may happen to bumble into my folder when doing their foolishness to get at these sensitive files.

    Generally my goto program is Truecrypt, but that is no more so I'm messing with Bitlocker. For the most part Bitlocker has worked for me, however recently something has changed. I'm the only person that uses my PC in my household. Everyone else has their own device(s) so this is a mystery to me. I definitely haven't changed anything. I haven't even changed or installed any software in sometime, certainly not between when Bitlocker worked and then stopped working for me.

    So I created my vhd and encrypted it a while back. I used to just open it and get asked my password and the drive would pop into the hard drive list so I could open and use it. Well, now I get an error. I don't know if this is so much bitlocker as something else, but it really only affects Bitlocker encrypted files in a negative way.
    This is the window I get.

    Click image for larger version

    I have tried creating new vhd's, vhdx's, fixed and dynamic. etc. After creating and encryption the drive works fine. The issue is after I dismount. When I mount it, I get a mount error, though the password window comes up. I enter my PW which works and then the drive pops up. I just can't mount it.
    If I don't encrypt the drive, I get the same error about it mounting, but then it just mounts anyway. I only get the error above when it's bitlocker encrypted.

    I'm looking for any help or advice, save for refreshing the PC. I'll be getting Windows 10 as soon as it's publicly available so I'd rather just wait to do that vs. refresh my PC now and have to do it again when 10 comes. Plus, I want to know how to/if there's a fix for this just in case it happens again. I have 3 machines with 8.1 Pro and I can open the files on them so this isn't a particularly dire issue for me, it's just very inconvenient because it means I have to edit my sensitive files from my alternative machines.

    Thanks in advance for any attempts at helping!

      My System SpecsSystem Spec

  2. #2


    Posts : 446
    Win 8 64-bit


    I don't know the answer to your question, but you said you like storing things in 3. Therefore, I assume that means you have one Bitlocker encrypted VHD(X), which you have backed up/stored in 3 locations?

    Therefore, I'm wondering whether the error you're getting is because there are three identical versions of the same VHD and that's confusing Windows, because all three will be exactly the same files, with exactly the same drive letters when mounting, but stored on different harddrives.

    I'm not sure how you'd test this theory, maybe make sure your PC can't see the other two versions, then mount/eject just the one on your local machine, reboot, and try again. If the VHD mounts fine with no error, then maybe try mounting one of the other two and seeing if this causes the error message to return.

    If it is this causing the error, I'm not sure how to rectify it because the whole purpose of syncing between 3 locations is that you have 3 exact versions of the same VHD. Unfortunately, that will mean the VHD's are going to have the same drive letter assigned too...

    Mmm, let us know what you find.
      My System SpecsSystem Spec

  3. #3


    Alexandria
    Posts : 3
    Windows 8.1 Pro 64bit


    Thanks Arc1020,

    In this situation, this isn't the case. The NEW vhd I've created is a test and I haven't even attempted to move it to my other 2 backup locations yet.

    The original vhd I'd attempted to open is completely different and has some other stuff on it. That's the one that used to open fine before whatever mysteriously changed. Thanks for the theory though. Also, remember that I do have other 8.1 Pro installs that opens these files perfectly, so the same name thing would have affected them if there were some problem there so this isn't the problem.

    Thanks again though. This one's definitely over my head.
      My System SpecsSystem Spec

  4. #4


    Posts : 356
    Windows 8.1 Enterprise


    As the image sez you probably don't have access permissions, who is the owner of this drive, and what access permissions you have?
      My System SpecsSystem Spec

  5. #5


    Alexandria
    Posts : 3
    Windows 8.1 Pro 64bit


    I have access permission. I created the files. I own the drive. I have full access permissions.
      My System SpecsSystem Spec

Unusual Bitlocker Issue (Location is not available, etc).
Related Threads
Information: I used to have BitLocker enabled until a few minutes ago. A few weeks ago, I reduced the page file size to about 2-4 GB since Windows decided suddenly to eat up 8 GB of my drive with pagefile nonsense. I have since changed it back, as of a few minutes ago. My system has a Sandisk SSD...
I encountered this issue today after trying to change some account settings. Recently, I upgraded from a small SSD that was very limited on space to a newer, larger one. I used Macrium Reflect v5 to clone the old drive onto a new one, and I am now booting from the new SSD. I've kept the older...
Hello, I was wondering if anyone could help me. I recently upgraded my windows 8.1 to windows 8.1 pro as I wanted to enable bitlocker encryption on the laptop. The issue is that I can't seem to enable or find bitlocker in any of the area's outlined. When I try to right click on the C: drive...
Bitlocker issue - Laptops in System Security
Dear All, I have different versions of Windows 8(Ent,Pro-8,8.1) installed in the laptops. I am getting an error while trying to enable the bitlocker. 44237 It restarts to enable the TPM hardware. I press the key to activate the TPM and then it boots to the OS normally. Then gives this...
Very unusual BSOD issue in BSOD Crashes and Debugging
The laptop I'm trying to fix had an attempted BIOS update. Something went wrong and now the system seems to be skipping BIOS completely. Then, it goes straight to a BSOD with an 'irql_not_less_or_equal' error. I have tried refreshing/resting the computer in advanced options, system recovery, boot...
Solved Bitlocker issue in System Security
Hi, I have a Win8 Pro laptop with a single SSD. I just encrypted the entire drive using Bitlocker. The process prompted me to save the recovery key, which I did to an external drive. The encryption was successful but nowhere during the process was I prompted to choose a password. So I have the...
Shutting down unusual issue in General Support
First please le me apologize if i only bark english! I am quite appy with my installation of win 8 pro 64bit. Very thing it's working ok eccept the shuting down. If i enter the charm bar and clic stting and stop and Reboot it'ok. If i clic stop down naothing happen, the gierm bar collapse and the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook