Windows 8 and 8.1 Forums

Lost the recovery key for BitLocker but..

  1. #11

    Posts : 7
    Windows 7

    ("suings" from my previous reply was jokingly directed at Microsoft, who apparently (according to that broken image) said that sudden interruption of the encryption process wouldn't wholly damage the data on the driver and that you can turn the encryption back on again later, by the way.)

    But guess what. I've installed Windows 8 this morning aaaaaand the repair tool (from an old post of yours - THANKS!) did in fact work, and it goes as follows for the people who might encounter the same problem in the future:

    cmd > Run as Administrator > repair-bde F: D: -pw -F

    F (first one; leave the second as it is) = letter of the partially encrypted/damaged drive.

    D = parallel empty partition/drive (same size or bigger).

    It will then ask you for the password (which will be invisible as you type it in) and will start decrypting once you hit enter (at least in my case and as shown in the link below).

    You can use the recovery key instead (works in different OS systems as well) if you have it but it has a different syntax, so check it all out here:

    BitLocker Recovery - Unlock a Drive in Windows 8

    BitLocker Repair Tool - Recover Drive in Windows 7 and 8

    (Please correct me if I got anything incorrect here. As I said, I'm a total newbie who I think got lucky, ha!)

    Imp. notes:

    - For those who are trying to recover from a partial encryption induced damage, the decryption/repair process will be 'stuck' at 1% for a good while prior to kicking in (could remain considerably slow depending on your setup, but will be progressing) - so be patient! I was panicking (yet not surprised) initially and even found some old forum threads from people facing the same (nonexistent) issue that received little to no help and gave up on their data just like that. I don't blame anyone, this can be a really misleading 'issue' (especially that a hanging error in this case will mostly likely seem familiar). It took me about an hour or more to see progress.

    I'm still at 68% myself, but I'll keep you updated. It's progressing as I write this.

    - I unintentionally alt+F4'd the Command Prompt earlier but there wasn't anything different from the first time when I turned it back on (same for the error below), so don't panic if it happens to you. However, be careful, because as made clear; it takes a good deal of time to see progress.

    - I got an error (seven duplicates with different numbers) when I reached 7% reading: "LOG ERROR: 0xc0000037

    Failed to read sector at offset 37571010560 (different number for each) <0x0000017>"

    but it continued normally after that (again took a while, but it did proceed on from 8% as it should - no cutoffs).

    I'm going to guess these are only a few irrecoverable files (will probably be partially decrypted to the empty partition/drive) that only took part in between 7-8% so it shouldn't be a biggie (will update you on this too) or make you close the Command Prompt just yet. Patience is key - I've been sitting here for hours but it's gradually getting faster as I write this. It's sure worth it and I still wouldn't believe my eyes to see it reach 100%.

    - See you soon.

    EDIT: I'm writing this from phone so I didn't post any pictures, but will sure do in the next post.
    Last edited by margla77; 10 Apr 2015 at 11:41.

      My System SpecsSystem Spec

  2. #12

    Posts : 7
    Windows 7

    Alright, IT HAPPENED.

    Click image for larger version

    Click image for larger version

    (Make sure to apply the second picture's content too. Some of the files I thought were irrecoverable were repaired as well. All is good now.)

    Brb celebrating.

    Oh, two lessons:

    1) Have backups 24/7. During each and every second. Literally.

    2) Never lose hope even when your chances are too slim. This IS fixable (whether my case is special and I got extremely lucky or not, which I'm unsure about) - it IS worth a try.

      My System SpecsSystem Spec

  3. #13

    Posts : 22,576
    64-bit Windows 10

    Great news Margla. I thought that you had already tried that, and it didn't work.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Lost the recovery key for BitLocker but..
Related Threads
How to Unlock a Drive using BitLocker Recovery in Windows 8 and 8.1 There are several reasons that might make a PC go into recovery mode. For example, your organization might have a password security policy that locks you out after a certain number of failed attempts to sign in. Or perhaps...
How to Back Up the BitLocker Recovery Key of a Drive in Windows 8 If you forget the password for an OS drive, fixed data drive, or removable data drive that you've encrypted with BitLocker Drive Encryption, or if something happens to your PC that prevents it from accessing the encrypted...
Anyone know how to fix this? I would appreciate your help! Dell Venue pro 11 (Win 8.1) 52606
So my old motherboard went kaput and I bought a new one and installed a fresh Win 8.1. The problem is, one of my hard drives was encrypted with BitLocker. I have a recovery key but the hdd doesn't show up with a letter in Win8.1. When I type "list disk" in Diskpart I can see my bitlocker hdd....
Solved Bitlocker recovery key in System Security
Hi, I have a new Windows 8.1 machine and I wish to encrypt the drive using Bitlocker. It gives me 4 options to save a recovery key 1. Save to your Microsoft account 2. Save to a USB flash drive 3. Save to a file 4. Print the recovery key Option 1 isn't available as I'm logged on using a...
Hello! I've been looking on the worlds greatest text book and am unable to find a solution. I'm using a retail version of Windows 8 Pro and am creating my on refresh images. I can perform a refresh just fine through the PC settings however after bit locker encryption I cannot use the refresh...
I tried enabling BitLocker on my C: drive, and before I got to any BitLocker setup, a window appeared that said Windows Recovery Environment was being moved, and "You will no longer be able to use Windows Recovery Environment unless it is manually enabled and moved to the system drive." It was the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook