Windows 8 and 8.1 Forums

Problem with UAC

  1. #1


    Posts : 2
    windows 8

    Problem with UAC


    Dear Friends

    I have a user ,try to delete it .So I enable administrator User and login with it
    then remove last windows user and create new user with password ,also I remove
    administrator password and disable it .After restart my windows login with new
    user ,but I have a big problem :in running some app and function appear UAC
    massage without Yes bottom .that means yes bottom is disable .I don't what
    should I do?

    I glad to here some issue ,please somebody inform me to solve it.


      My System SpecsSystem Spec

  2. #2


    USA
    Posts : 100
    Windows 7 Professional


    Does it have a password box to enter in a password?
      My System SpecsSystem Spec

  3. #3


    Posts : 22,582
    64-bit Windows 10


    Hello atpersian, and welcome to Eight Forums.

    Please see your other thread at Seven Forums at the link below to see if that may help.

    https://www.sevenforums.com/system-s...nable-uac.html
      My System SpecsSystem Spec

Problem with UAC
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook