Windows 8 and 8.1 Forums

Windows won't boot after changing SecureBoot registry key

  1. #1

    Posts : 2
    Windows 8.1

    Windows won't boot after changing SecureBoot registry key

    So I misunderstood purpose of SecureBoot registry key and changed it`s value from "1" to "0"

    As I found on google it's used for something else:
    Key: SYSTEM\CurrentControlSet\Control\Lsa
    Name: SecureBoot
    Type: REG_DWORD
    Value: 0x1 Startup Key stored on local hard drive
    Value: 0x2 password Startup Key
    Value: 0x3 Startup Key stored on floppy disk
    As a result my Windows 8.1 won't boot anymore. It shows booting logo and then restarts and runs Automatic recovery which won't diagnose anything.

    I guess I messed up something with so called Syskey.
    Safe mode won't start either. I tried to open up recovery command promt, but when I enter password, it says password is wrong, although I'm sure it's correct. I managed to open command prompt from installation usb drive, launched regedit and located Secureboot key, but after every reboot it's value is already set to "1".
    Can't use Windows Refresh option, because there is only 5gb left of 32gb SSD. (It's Tablet PC)

    Any other suggestions how to fix my problem? Really don't wan't to do reinstall. Don't have any backups either.
    Last edited by eternityg; 18 Aug 2014 at 18:10.

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1

    For a big suprise I found few days old automatic registry backup located at

    C:\Windows\System32\config\RegBack So I just copied files SAM, SECURITY, SYSTEM to C:\Windows\System32\config and luckily Windows started up
      My System SpecsSystem Spec

Windows won't boot after changing SecureBoot registry key
Related Threads
Risks with changing registry? in General Support
I've got a nagging problem and I haven't found any solutions. There is a workaround my problem, but this involves changing the registry. I know this is risky, so what should I do to protect my PC?
Hello there, I would really appreciate some advice as I have messed up my computer I need to work on! :(:cry: Basically, I had a freeven pro virus which I have identified by some malware software and I have deleted the registry folders where my several viruses were located. In the process I...
Solved SecureBoot in General Support
The following is something that came up after 8.1 was installed. What does it mean? Do I care? How do I fix it if I do care? Windows 8.1 SecureBoot isn't configured correctly ...
Hi everyone, Past Friday windows 8.1 ran some updates and I think it's since then the watermark with SecureBoot disappeared from my desktop. I tried to remove this watermark before with my friend; My2cents. But we couldn't remove it because I had not eufi boot control panel. He told me he...
Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and Windows Server 2012 R2 A Guy See also:...
Hi, I wonder if anyone can help me. My computer wont boot at all. I bought a key from microsoft online so I dont have the installation disc, and i didnt make a system image or repair disc. I did do a couple of back-ups though. It began like this…..I was getting an 'Error...
Solved Changing a registry entry in Customization
I created a reg file to change the registry entry that switched the start menu to something usable on a real computer. When I run it I get "Cannot import C:\ Start Menu On.reg: Error accessing the registry". However, if I go into the registry and modify it, there is no issue and the W7 start...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook