Windows 8 and 8.1 Forums


Kaspersky blocked packet ports, can't play online

  1. #1


    Posts : 2
    Windows 8.1

    Kaspersky blocked packet ports, can't play online


    So I just installed Kaspersky and it asked me to block some packet ports. I clicked "Yes to All" and now I can't play any online games. I've tried searching the net on how to fix the packet rules to no avail. I just updated Windows 8.1 after my laptop reset itself due to some problems so I don't feel like refreshing it again due to how long it takes. Any help would be appreciated.

      My System SpecsSystem Spec

  2. #2


    Posts : 467
    Windows 8 Pro


    You can manually unblock the ports , Kaspersky might re-block them though , meaning you might need to uninstall it , un-block the ports and re-install it afterwards.

    Block or Open a port in Windows 8 Firewall
      My System SpecsSystem Spec

  3. #3


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Perhaps the easiest solution is to start over. Uninstall Kaspersky using their removal tool and reinstall it and be selective about the packet ports.

    Otherwise you will have to play with the trusted zones and exceptions in the Advanced Setting. You could find about this in the Kaspersky support center.
      My System SpecsSystem Spec

  4. #4


    Posts : 2
    Windows 8.1


    This didn't work still for some reason. It may be something else but I don't remember doing anything else strange.
      My System SpecsSystem Spec

  5. #5
      My System SpecsSystem Spec

Kaspersky blocked packet ports, can't play online
Related Threads
"open network stream" I don't know where to post this.
Ports Blocked [Possibly?] in Network & Sharing
Hello, I'm attempting to portforward my router, but every time I try, I get "Reason: Connection refused" This is on every port, I've done netstat -a, and every port is "LISTENING", they all appear to be blocked. I've also enabled DMZ, I've changed my IP to Static, disabled all the firewalls,...
Hey! My situation is as followed; until recently my internet was fine, I'd have no problems, but for a few weeks now I've been hovering around 200+ ping and about 60% to 90% packet loss rendering pretty much anything I do impossible. Sometimes it's a spike that lasts for a few minutes, but it...
Solved Problem with usb ports/audio ports in Drivers & Hardware
I have a problem with my front usb ports/audio ports, a couple days ago I replaced my radiator and unplugged the cord for the front usb ports but it went back in fine and ever since then I would have my headphones plugged in but whenever I took out something from the usb port the headphone/audio...
I have an application that is receiving connections from the internet on port 4443. It was working 100% but stopped all of a sudden. The port forward is correct on my FritzBox 7390 router and my firewall is disabled as well as Bitdefender. I have no AV installed. When I format my pc it works and...
Hey all so I have forwarded some ports on my router with Airport Utility (NAT port forwarding), but using cmd netstat -n the ports I forwarded aren't listed and using online port checkers confirms they are closed. I added exceptions to my firewall (even though it is off), and windows defender is...
All Ports Blocked? in Network & Sharing
Few days ago I noticed my Splashtop Streamer was not binding to its port so I tried changing it and that did not work so I just said what the hell and ignored it and was going to reinstall it in the future but since then I was messing around with Minecraft and tried Open to LAN while playing some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook