Windows 8 and 8.1 Forums

Can't Install until F-Secure is uninstalled

  1. #1

    Posts : 3
    Windows 8

    Can't Install until F-Secure is uninstalled

    I'm new to this, so if I'm doing in wrong, please forgive.

    Installation of 8.1 won't proceed until I uninstall F-Secure 2010-2011 (v10.*). I could not find F-Secure, so I downloaded the Uninstaller, ran it, and restarted my computer. For some reason, the message keeps popping up and I still cannot install 8.1. Do you know anything about this?

    Thanks, cyberj3000

      My System SpecsSystem Spec

  2. #2

    Posts : 467
    Windows 8 Pro

    Try this , it's a tool for uninstalling F-Secure.

    F-Secure Uninstallation Tool - F-Secure Community - 31265
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Windows 8

    I'm still getting the same message. I have run a registry cleaning program and restarted. Still won't install.
      My System SpecsSystem Spec

  4. #4

    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit

    Is it still installed and does it appear in Task Manager?
      My System SpecsSystem Spec

  5. #5

    There could be a registry key or 2 leftover that causing this. I don't know which reg clean program you used, but CCleaner has a good one. D/L CCleaner & let it clean the registry. You will be given the option to make a back up of the reg files deleted. Do the backup in case you need to re-install those files. The free version will work fine.

    Another problem could be leftover files/folders. Do a search for anything related to F Secure & delete it. If F Secure is showing up on the program list, you could give Revo uninstaller a go. It will fully remove everything including reg entries & leftover files. Read the documentation before using this as it is easy to hose your system if used improperly. Make backups. The free version will work fine.

    Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

    Revo Uninstaller Pro - Support and Contacts
      My System SpecsSystem Spec

  6. #6

    Posts : 3
    Windows 8

    After many failed attempts at getting rid of all the pesky F-Secure files, I finally downloaded Revo Uninstaller Pro. Fortunately, they give you a 30 day trial period, so it is free for those 30 days. Then I re-installed the Charter Security Suite by F-Secure, and re-uninstalled it using the Revo Pro. Now I had just a few F-Secure files left, and used the Force Uninstall on those. Some would not go away, but the F-Secure label only appeared in the folder name.

    I tried to install Windows 8.1 again. This time the F-Secure issue seemed eliminated, but now installation failed with 0xC1900101-0x200023, and the system re-installed Windows 8. A search for this problem quickly yielded a solution: disable all the Audio devices (in Device Manager). Windows 8.1 had to be downloaded again, and this time the installation succeeded!!

    Thanks so much for the advice! These forums are a valuable source of information.
      My System SpecsSystem Spec

Can't Install until F-Secure is uninstalled
Related Threads
Solved uninstalled mcafee in System Security
Hi Shawn. For once my question isn't about my own computer :dinesh:. My partner uninstalled mcafee shortly after getting his laptop, but it seems it didn't uninstall cleanly. There are still mcafee folders in Program files and Program Files x86 and there are still some mcafee related entries in...
I have a Windows 8.1 Update 1 ISO and would like to use it to perform a clean install on a system which supports UEFI Secure Boot but has no optical drive. What would be the best way to approach this? WIMBoot would be nice to have as well, if there's a way to do it without making things too...
I have an ASUS G75 - installed a new Samsung SSD to replace a Kingston SSD + clean install W 8.1 (new product key) + updates. Trying to login to my company email (they use gmail) through secureauth - the username is accepted and this brings up the password box, but when the password is entered,...
This is a minor issue but it is bugging me. I have uninstalled "HP Coolsense" from my PC and can't find a reference to it anywhere. But it still shows up in my windows search (the one that shows up from the right) . . with an icon and everything (unfortunately I can't snip that but I could the...
Solved uninstalled programs in Software and Apps
How do i uninstall programs from the command line, anyone know? I know how to do it in windows, and i did that, but they still are there in my start/metro screen. When i click on them:) they open into a command prompt window. If i click uninstall from metro it just takes me around to add/remove...
I just updated my bios to uefi to get secure boot. but windows 8 compatibility tool still says my bios does not support have secure boot. Can i still install windows 8? I already ordered my upgrade dvd.
Solved Uninstalled Video App in Software and Apps
Can I reinstall the Video App after uninstalling it :cool:?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook