Windows 8 and 8.1 Forums

Can't locate Windows Defender to activate

  1. #1

    Can't locate Windows Defender to activate

    I've had this simple issue before but can never recall how to retrace my steps to manually reactivate. I have gone to Windows 8 forum (Windows Defender - Turn On or Off in Windows 8) & followed the steps...but Windows Defender is not appearing in my action center...when I go here it shows my antivirus & everything on. There's no option to expand the "security" settings to locate windows defender.

    Everything else I do turns up a notification that the app is "off"; but it doesn't give me an option for turning it on. Once again I'm lost in the dust of Windows 8 & it's embedded features...can someone please advise me of where I locate windows defender to turn it back on...otherwise I'll go the simpler route & just leave things "as is" & download iobit malware fighter or something. However, I've found that I have sporadic issues with Iobit Malware fighter [anyone else experience this] where it works for awhile & then for some reason after a time it won't launch. I find I'm rather routinely having to uninstall & re-install it. Is it a compatibility glitch with Windows 8.1? Cause Iobit website insists that their malware fighter coincides with all versions of Windows 8 (pretty much). Or should I even be concerned about the malware fighter...I have superantispyware...but it's not a program that is automatically active. My windows security center seems to be compensating with AVG antivirus in place of a malware program. I wasn't aware there was any antimalware or spyware embedded in AVG?

    Anyone have recommendations on a really good "free" antimalware/spyware [typically I go to & search for free software downloads & use the TOP recommended program. Been running that way for a few years...usually it's iobit programs in the top rankings...but malware fighter seems to be giving me a run around lately]

      My System SpecsSystem Spec

  2. #2

    Go to Control Panel, switch to view by to small icons, then you can access Defender to switch on. There are few free AV programs such as Avast, Avira and AVG but when you install any of them make sure you select custom install and avoid installing annoying tool bars.
    Click image for larger version
      My System SpecsSystem Spec

  3. #3

    Thanks Brummyfan. This worked to locate windows defender...but I still can't do anything. It won't open so I can check settings or anything because it's been disabled. But I can't get anything to launch so I can re-enable it...I just keep getting a notification window that pops up telling me it's been turned off by an app & if I'm running other antimalware to check that program. So I would suppose the root issue is with Iobit Malware Fighter? I have that installed in my computer...& somehow it seems it's generating a conflict with Windows Defender....Defender has gotten switched off & for the life of me [unlike previous times] I can't get anything to open up which will enable me to turn it back on.

    I can only presume that at some point in future if I discontinue using IOBIT Malware fighter...or Malaware Bytes...then when these programs are removed from my system it may reconfigure to allow me to access windows defender. So for the interim I have saved your info. for future reference...but I guess it's not a big deal if I can't get Windows Defender put back on...the long & short of it is, I can run a software un-installer & remove windows defender & then reinstall it from the microsoft website. Then it should restore settings so that I am not "locked out" again.
      My System SpecsSystem Spec

  4. #4

    I've found the problem. Either embedded in the AVG 2014 configuration or something within Windows 8.1 framework is automatically disabling Windows Defender whenever an alternate anti-viral or anti-malware program is found running that monitors the same components. This is a 'fail safe' to prevent conflicting programs [IMO]. I had both my anti-virus & antimalware disabled while doing a firmware upgrade on my cellphone & importing/backing up files...during this time my Windows Action Centre notified Defender is disabled & asked if I wanted to turn it on to click or tap the appropriate place [I didn't get my computer enabled with Windows touch so I point & click...]. soon as I'd enabled Defender, I re-enabled AVG 2014 & as soon as I did so, Defender automatically shut off. I didn't do a I know what is occurring...I'm not concerned.
      My System SpecsSystem Spec

  5. #5

    @ Brummyfan. I always do custom installs with any software downloads...I do detest the annoying toolbars or any modifications to my start screen or home page. I'm fussy that way. I don't recall the name of it but I once came across a very handy software tool that is a toolbar anything that maybe bundled in [like spigot or iobit toolbars] it goes through your c://drive & looks for the installation of these toolbars & cleans them out Handy little device...Not usually can I not just use a regular "un-installer" & quickly scroll through & find these added toolbars....but I did one time get playing around with things I don't normally install or look at & I got some pesky lil toolbars installed (bundled in) & they were not being identified with the "uninstaller" it was like have little caspers in my machine [they were in there but I didn't know where to find them to get them out] this little "sniffer" program quickly & easily got them all out for I know again to watch where I poke my nose. LOL!
      My System SpecsSystem Spec

Can't locate Windows Defender to activate
Related Threads
Hi there, First time poster here :D, hope y'all are having a nice festive season ^^ I'm currently using the Lenovo Ideapad Z500 (Model Number 20202) which I bought over a year ago (so expired warranty). When I bought it, I was told that it would come with a NVIDIA® GeForce® GT 635M 1-2GB...
I'm trying to play my old copy of Battle for Middle Earth II, but every time I try to start it up I get the cannot locate cd ROM message. I installed it with no problems, and then uninstalled it and reinstalled it with no problems, but still no luck. I've tried to run it as an administrator, and...
Hello all, I have a new Asus X102BA it has modest performance so as I have a spare OCZ 120GB ssd I thought I would see if it could be improved. I have tried to install win 8 Pro using a powered DVD drive but I get the message in my title. The primary partition is shown on screen and I have nothing...
I have just done a fresh install of the latest win 8 and occasionally i get explorer restarting Also the last time it happened skydrive had dissapeared
Hi, I installed Ubuntu 12.04 on my laptop (Acer Aspire 5738Z). It has a simple SATA HDD. Ubuntu installed fine and I did not like it. So I decided to remove it completely and install Windows 8 (I have genuine). I made a bootable ISO USB of Windows 8 and booted from it. The setup started and...
I just uninstalled Norton using the Norton Removal Tool. I cannot get Defender to activate. Get error message that activation "timed out." Any suggestions??
Ok I downloaded each time directly from M$ the CP download iso format. I have tried it on two san disk drives and one pny drive and one dvd -r disk. I made each with the windows 7 dvd/usb tool downloaded directly from microsoft. The usb or the dvd boots and then i start the install it goes and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook