Windows 8 and 8.1 Forums

Windows 8 services fussvc and Te.Service are unsigned?

  1. #1

    Posts : 5
    Windows 8 Pro x64

    Windows 8 services fussvc and Te.Service are unsigned?

    I have recently upgraded one of my computers to Windows 8 Pro x64. I haven't installed much of anything except three versions of Visual Studio, a start button (start menu reviver), a file eraser app (eraser), firefox, winrar, and adobe flash player.

    Today I ran autoruns to turn off the Eraser autorun because it starts on startup and I don't need that. I enabled in filter options the check signatures option. I notice that the winrar extension is unsigned (from what I can tell that's normal) but also that there are two microsoft services that are unsigned, "Fast User Switching Utility Service" and "Wex.Services [v2.9.3k]". What is going on here? Aren't Microsoft services supposed to be signed? Could I have a trojan already?

    Here are the two entries:

    fussvc    Fast User Switching Utility Service    (Not verified) Microsoft Corporation    c:\program files (x86)\windows kits\8.0\app certification kit\fussvc.exe    7/25/2012 9:13 PM
    Te.Service    Wex.Services [v2.9.3k]    (Not verified) Microsoft Corporation    c:\program files (x86)\windows kits\8.0\testing\runtimes\taef\    7/25/2012 9:58 PM
    I also hashed the directory using md5deep and it's attached (as a zip file.. this forum won't let me upload an md5 file without zipping it). Could someone who reads this check against the directory on their system? If you have md5deep the command is:
    md5deep64 -nX "winkit.md5" -r "C:\Program Files (x86)\Windows Kits\8.0"
    That should return without any output (meaning all files verified).
    Windows 8 services fussvc and Te.Service are unsigned? Attached Files

      My System SpecsSystem Spec

  2. #2

    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview

    FYI, I don't have those entries (or the associated Windows Kits directory). Looks like they are associated with the Visual Studio installation. Good luck.
      My System SpecsSystem Spec

Windows 8 services fussvc and Te.Service are unsigned?
Related Threads
How to Restore Default Services in Windows 8 and 8.1 This tutorial provides you with registry downloads that will completely restore any of the default services and their settings you want in Windows 8, Windows 8.1,and Windows 8.1 Update. This can be handy if a service was deleted by mistake, is...
Running Windows 8.1 on Lenovo G505s with 6 GB ram and 2.4 GHz 4-core CPU. For the past week or so, I noticed that my laptop has been running slightly slower, has gaps or pauses where no user input is accepted, and my battery has not been lasting as long. Today, I looked at my task manager to...
User Profile Service service failed to sign-in in User Accounts and Family Safety
Hello All, So for the past few hours I have been trying to create an account on my computer and have not been able to log onto it. It doesn't matter if I create a local User, Admin, or use a Microsoft account (Admin or not). I've tried restarting my computer. Tried turning it off and letting it...
Is it possible to allow files to run without SmartScreen popping up everytime? I know I can turn it off, but I want to leave it on recommended because if I turn it off, then in the action center it displays an issue and wants me to turn it back on. I know for some people that wouldn't bug them,...
Hi, I have win8 Enterprise. when i connection to internet two service with names service host: Network service and service host: local system download automatically, i thought that it relate to windows update but automatic update is off and my windows is up to date. what is the problem? what can i...
Unsigned Driver Help in Drivers & Hardware
Hey guys, I'm kinda on a stand still. I went and got me a copy of Windows 8 today and despite the many people that have warned about upgrading I figured I go ahead and try it anyway. Install went well and all seems to work OK other than this problem disabling the Driver Signature Enforcement....
How can you load unsigned digital drivers in Win 8 Consumer Preview 64 bit, it was possible to load them in Win 8 Developer Preview 64 bit but I am not able to load them in Win 8 Consumer Preview 64 bit
Eight Forums Android App Eight Forums IOS App Follow us on Facebook