Windows 8 and 8.1 Forums

UAC dosen't work!

  1. #1

    UAC dosen't work!


    Hello! I can't do anything on my computer except using my browser.
    I can log in to my computer using both fingerprint and password, but this dosen't work when i try to vertify my self during the user access control.

    I can't take a screenshot of the process either, so it's really annoying.

    UAC

    1. When I try with fingerprint: "Your fingerprints is no registered for permission" (or something similar. Had to translate).

    2.When I try with password: "the requested operation requires elevation"

    Any thoughts?

      My System SpecsSystem Spec

  2. #2


    Posts : 902
    Win8.1 Pro, Desktop Mode


    There is a way to disable uac completely via regedit, if you can get to it.

    1. Open "Run" (Windows + R or in the Metro UI menu), type "regedit" and hit enter.
    2. Go to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Policies\System".
    3. On the right side find "EnableLUA" and change it to from 1 to 0.
    4. Reboot your system and UAC is completely disabled.

    Note, I have done this myself, with no issues. But I use the desktop exclusively.

    Warning: Metro Apps won't work after this


      My System SpecsSystem Spec

  3. #3


    It says that I'm unable to edit the values of EnableLUA.
      My System SpecsSystem Spec

  4. #4


    I've changed my username on my main account. But the UAC still uses my old username. Could this be the reason why?
      My System SpecsSystem Spec

  5. #5


    Posts : 902
    Win8.1 Pro, Desktop Mode


    To be honest, my reply was a copy and paste job, so I may not be the best one to ask.
    However, try changing your user name back to what is was, login as administrator and see what happens.

    On the other hand, it does sound to me that yer install is somewhat snockered so perhaps a reinstall may be the only alternative.
      My System SpecsSystem Spec

  6. #6


    I see. The install was built-in when I bought the computer.
    I can't change the username because of the god damn UAC. It's like a box which I can't get out of.
      My System SpecsSystem Spec

  7. #7


    Posts : 902
    Win8.1 Pro, Desktop Mode


    Do you have a physical copy of 8...??
    If so, ya may wanna just do a re-install.
      My System SpecsSystem Spec

  8. #8


    I have found out whatīs the problem now. Iīm set to a guest user and the Administrator user is inactive for some reason. Looks like I have to hack my own computer. However, my computer screen crashes whenever I try to run a Linux Live CD. I think this has something to do with the graphics. My computer dosenīt crash when I run "Windows Password Reset".
    However, I canīt access my SAM file for some reason during the boot from the latter CD. Is there any creative minds that can see a solution without reformatting the entire OS?

    - Kensher
      My System SpecsSystem Spec

UAC dosen't work!
Related Threads
Hi Everyone, My laptop has two graphic card options Intel HD Graphics 4000 Nvidia GeForce 630M Ideally, I'd like to use only the 630M, so I disabled the Intel one through the Device Manager and have had no problems.
I have checked everywhere online, and I haven't found a single explanation for this. I have 3 user accounts. 1. Administrator 2. initial user 3. new user So the initial user is the one you are forced to create when first setting up Windows 8.1. It's a local user meaning that I set it up...
Solved Will this work on my PC? in Drivers & Hardware
Will this Graphics Card and RAM work on my PC? HIS AMD/ATI Radeon HD 6670 GPU 1 GB DDR3 Corsair DDR3 4 GB (1 x 4 GB) PC RAM Please Reply Fast..
Alright guys, Windows update has been really messing with my pc lately. I ran update and when it installed the updates my integrated mouse ended up not working. I rolled back update and installed the updates one by one and the one I ended up not installing was the camera codec pack. Now the problem...
Alright guys, I have just refreshed my pc because I was having numerous problems with it and it turned out to be a bad stick of RAM. However, now I am having software issues. Whenever I try to make a call on the desktop version of skype, the program crashes. Whenever I try to open HP support...
At work, we use Dell. For whatever reason, they wanted the HP all in one's. I wasn't surprised that I did not get an OS install disk. However, surprised to find that recovery media is specific to each individual machine per serial number. So, for each of the 4 machines, I have to create...
Solved Windows key dosen't work in Windows Updates & Activation
Hello everyone. I just bought Windows 8 pro today, unfortunately the Windows key dosen't work which means hardly any hotkeys work for me at the moment :( I'm using a Logitech G15 keyboard on a custom build desktop setup. I've tried to install both Logitech Setpoint drivers for my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook