Windows 8 and 8.1 Forums


No internet after installing 3rd party AV's.

  1. #1


    India
    Posts : 25
    Windows 8.1 Professional Update 1 x64, Arch Linux

    No internet after installing 3rd party AV's.


    I installed Avast! Internet Security on my PC rebooted and then my DSL connection connected but it showed "No Internet Access". I uninstalled Avast and my internet was back. Then I tried installing Avira Internet Security Beta from their Beta center and again I lost my internet, it was back after uninstalling Avira.

    Click image for larger version

    In both cases internet did not work when Avast or Avira were installed, it was back after uninstalling them.
    I did a clean install of Windows 8 Pro just a few days ago and a complete scan with malwarebytes.

    Here's what I've tried:
    1. Allowing AvastSvc.exe through Windows Firewall and reboot
    2. Disabling Windows Firewall and Windows Defender and reboot
    3. Using Winsock2Fix (With this internet worked once, but did not after reboot)
    4. Using commands such as "netsh winsock reset" and /flushdns and reboot as suggested on a Microsoft support site


    ipconfig result
    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    I test AV at a large Fortune 10 company and we use Symantec Endpoint Protection at work and almost all of us use Microsoft Security Essentials on Win7 and the built-in Windows Defender on Windows 8. I also use MalWareBytes at home. I cannot recommend any other products based upon our testing, that's really all I can say... We have seen many issues with 3rd party AV like you have seen....
      My System SpecsSystem Spec

No internet after installing 3rd party AV's.
Related Threads
I tired many third-party softwares like mhotspot and Mypublicwifi to share my windows 8.1 internet. It starts and in my phone it connects to the wifi created but I cant use internet in phonne. I cant browse anything and none of my apps loads internet. How can i fix this? what settings do I need to...
I just installed an Asus USB-BT400 Bluetooth 4.0 dongle, but doing so caused my ethernet connection to no longer connect to the internet. I am connected to the network, just not the internet. Running the built-in troubleshooter does not fix the problem, but reports that "Ethernet does not have a...
I just finished installing SPORE on my new HP Pavilion laptop, which runs Windows 8. The installation was successful, but when I clicked on the SPORE icon, I was greeted with this: 34710 "The game can not start. The game needs access to the internet in order to verify ownership of this game....
I use the firewall Online Armor from Emisisoft. It works perfectly on windows 7 but when I installed it on win 8 I cannot access internet. During the installation it asked to install some kind of network so I allowed it and also added emisisoft to the trusted vendors on win 8. So is there any way...
BSOD after installing 3rd Party Drivers in BSOD Crashes and Debugging
I have a lenovo g470 laptop with switchable graphics which are AMD radeon 7370m & Intel 3000 i use leshcat driver to use my AMD graphic card. at first it's running well until windows automatically updates and the update was for graphics card. now i have BSOD after i uninstall CCC(catalyst...
Hello, i need help. I was on windows 7 and after upgrading to windows 8 i have no internet. My wireless connection shows that is connected and ok, but when i try to enter mozilla i cannot get to any page. Internet explorer doesnt open at all. Tried many things but nothing seems to work. Please...
I'm looking at a Win 8 Enterprise RTM that I just installed and have not used much. Turned off Defender and installed AVAST. I see several instances of Event ID 36888 schannel fatal error. Found a thread on social.microsoft, still fresh, not much help - seems lots of windows 8 users see this error...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook