Windows 8 and 8.1 Forums


Stereo mix is not working, config and drivers 100%

  1. #1

    Stereo mix is not working, config and drivers 100%




      My System SpecsSystem Spec

  2. #2


    What is not working with stereo mix? Also, I see you have Digital set as default playback device. Are you actually using the digital link?

    The Virtual Cable (which simulates Stereo Mix) may be conflicting. If you have Stereo Mix you don't need the Virtual Cable.
      My System SpecsSystem Spec

Stereo mix is not working, config and drivers 100%
Related Threads
No USB Drivers are working on 8.1 in Drivers & Hardware
Recently, all USB devices stopped working on my laptop. Devices are powered but not working. Mice, drives, keyboards, and all other devices. For example, when I plug a mouse in, it is identified correctly in device manager, but with a yellow exclamation mark by it. Also, several identical...
Hi, I recently bought an Acer Aspire E laptop but accidentally damaged the hard drive a few months later and had to replace it. My friend knows a lot about computers and has a side business fixing them and works as tech support for a company and for his university, so he installed the new hard...
drivers not working in Drivers & Hardware
just downloaded window 8. my wifi isn't working so i went on acer's website to download drivers (i have a Aspire M5-481T) the acer upgrade assistant tool fails in downloading the RealTek part of the downloads and when it comes to instillation...just keeps saying it's installing when really it isn't...
For those who can't get the drivers to install, here is what I did, to start, I download the newest windows 7 driver and saved it to my desktop, using 7zip, I extracted the driver to a folder that I also put on my desktop, just to make it easy to find. Next I got into device manager, and went to...
I installed Consumer Preview yesterday and downloaded the beta AMD GPU drivers. They installed fine and I thought everything was properly working, however Minecraft says there's a video driver issue and CCC seems to be missing from my system entirely. I then uninstalled the Win 8 beta drivers and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook