Windows 8 and 8.1 Forums


weird sound.... coming from speakers

  1. #1


    Posts : 55
    Windows 8.1 Build 9600

    weird sound.... coming from speakers


    Recently i had this repair on my netbook screen which was needed to be opened... then after that when it returned and opened the system (i was still using windows 7 back then) all music played...it will play, but all i can hear is that sound that you can hear from a plane engine when taking off somewhat near that sound...or when you place a microphone and a speaker near each other..a feedback i guess its called like that...so i tried to disable my build in mic which didn't solve the problem still the same...configured in my netbook software driver(realtek hd audio) and adjusted things...sometimes i can hear the music....but the feedback still is the loudest that i can hear...i tried to put my earphones to the netbook socket but still i can hear that.....

    so i tried in installing win 8 (clean installation i mean all files folders etc were deleted) hoping for the problem to be solved.....but its still the same
    i asked the repairman who opened my netbook to check it ...and told me its not the speakers..... its just a software problem...which i cant believe since if its software then when i installed win 8 , it should be gone...

    just asking if anyone have an idea whats the problem thanks

      My System SpecsSystem Spec

  2. #2


    I'd say it's an electronic component died or something shorting out on the MOBO or sound card. Did you leave it in the sun or overheat somehow? Drop it? Not to imply you're not careful.

    i asked the repairman who opened my netbook to check it ...and told me its not the speakers..... its just a software problem...which i cant believe since if its software then when i installed win 8 , it should be gone...
    You experimented to try to fix the problem software-wise. I'd say you're gut feeling is correct. Sounds to me like he's passing the buck as we say. If it's under warrantee, get them to fix it.

    Good luck!
      My System SpecsSystem Spec

  3. #3


    Posts : 55
    Windows 8.1 Build 9600


    Quote Originally Posted by HippsieGypsie View Post
    I'd say it's an electronic component died or something shorting out on the MOBO or sound card. Did you leave it in the sun or overheat somehow? Drop it? Not to imply you're not careful.

    i asked the repairman who opened my netbook to check it ...and told me its not the speakers..... its just a software problem...which i cant believe since if its software then when i installed win 8 , it should be gone...



    You experimented to try to fix the problem software-wise. I'd say you're gut feeling is correct. Sounds to me like he's passing the buck as we say. If it's under warrantee, get them to fix it.

    Good luck!
    well... i didn't drop it/left it in the sun...when i use my netbook i always use my cooling pad
    as far as i can remember i've never dropped it
    the netbook was out of warranty/expired warranty when i let them fix it, how can i know if something went wrong inside ? MOBO is ? the magnets inside the speaker isn't it ?
    how to know if sound card got damaged? thanks ^_^
      My System SpecsSystem Spec

  4. #4


    Well, good thing you've got another one. I'd be pulling my hair out without my PC!

    The MOBO is the motherboard - main circuit board that receives all peripherals.

    You had a screen fix on the first repair? Laps are known for what they call hinge problems (from opening and closing like flip phones). Wire insulation wear out at the hinge or a wire breaks. Speakers on in the screen too. And screen failures from which I can't remember for I never owned a Lap (2 separate problems). I read it somewhere. It could be sound card as you suggested.

    Did you contact them again and tell them what you did to resolve the problem? We pretty much know it isn't a software problem for installing 8 would've fixed it. I'd suggest being adamant with them for they need to guarantee their work so far as hardware. He could have been soldering and dropped hot solder on the MOBO or something else, therefore short-circuit something. I'm sure they booted it to see if the screen is working, but didn't realize the speakers are not. If you don't get satisfaction from them, I'm afraid you'll have to take it elsewhere. I've also been known to tell businesses, when worse came to shoves, that my father is a lawyer and that they'll be hearing from him. I'm not recommending you do that, though.

    Let's not jump to conclusions. Let's wait here. In the mean time I'll write forum friends to take a lQQk at this thread to see if they can help.
    Last edited by HippsieGypsie; 12 Jul 2012 at 08:44.
      My System SpecsSystem Spec

  5. #5


    City of Burj Khalifah
    Posts : 273
    8 Release Preview, 7 Home Premium


    noelian13,

    Good day.

    You should open it first before you take it at home to have proof against him.
    And you do not have any idea on how he fixed your laptop.
    I assume it is not a software but a hard drive inside has a problem.
      My System SpecsSystem Spec

  6. #6


    Posts : 55
    Windows 8.1 Build 9600


    Quote Originally Posted by HippsieGypsie View Post
    Well, good thing you've got another one. I'd be pulling my hair out without my PC!

    The MOBO is the motherboard - main circuit board that receives all peripherals.

    You had a screen fix on the first repair? Laps are known for what they call hinge problems (from opening and closing like flip phones). Wire insulation wear out at the hinge or a wire breaks. Speakers on in the screen too. And screen failures from which I can't remember for I never owned a Lap (2 separate problems). I read it somewhere. It could be sound card as you suggested.

    Did you contact them again and tell them what you did to resolve the problem? We pretty much know it isn't a software problem for installing 8 would've fixed it. I'd suggest being adamant with them for they need to guarantee their work so far as hardware. He could have been soldering and dropped hot solder on the MOBO or something else, therefore short-circuit something. I'm sure they booted it to see if the screen is working, but didn't realize the speakers are not. If you don't get satisfaction from them, I'm afraid you'll have to take it elsewhere. I've also been known to tell businesses, when worse came to shoves, that my father is a lawyer and that they'll be hearing from him. I'm not recommending you do that, though.

    Let's not jump to conclusions. Let's wait here. In the mean time I'll write forum friends to take a lQQk at this thread to see if they can help.
    yep 1st repair, screen problem my screen goes to pink when its in white background,

    when i noticed the problem the next day i asked them to check it again....but they just told me...its just a software problem, driver problem etc...i insisted but they won't believe me so me and my mom just left.... ( i was with my mom she holds my money xD)

    they just opened the front panel of the screen though.... not the main body part where the mother board is placed....

    thank you
      My System SpecsSystem Spec

  7. #7


    Posts : 55
    Windows 8.1 Build 9600


    Quote Originally Posted by adamus View Post
    noelian13,

    Good day.

    You should open it first before you take it at home to have proof against him.
    And you do not have any idea on how he fixed your laptop.
    I assume it is not a software but a hard drive inside has a problem.
    he fixed my lappy by opening the front panel of the screen nothing else....
    yes as far as i can guess its not software ....must be hardware
      My System SpecsSystem Spec

  8. #8


    yep 1st repair, screen problem my screen goes to pink when its in white background,

    when i noticed the problem the next day i asked them to check it again....but they just told me...its just a software problem, driver problem etc...i insisted but they won't believe me so me and my mom just left.... ( i was with my mom she holds my money xD)

    they just opened the front panel of the screen though.... not the main body part where the mother board is placed....

    thank you
    You must have a great mom. Pink? What a lovely color! They fixed the screen by removing via the lid where the screen and speakers reside? Correct I assume? Speakers reside in the lid, not the body?

    We're getting somewhere, though. Like I stated earlier, I'm not familiar with Laps. No idea how they would mess up the speakers that way, but I assume they did.

    I wrote a couple of my friends. One wrote back stating he wouldn't know either. The other hasn't responded yet.

    I'd advise you to take it back and ask them kindly again for help. People usually don't deny other people that need help. Tell them you loaded another OS (as you did) and that you don't understand why it doesn't work. I'm sure they'll help.

    Please post back as to what happens, if that's what you decide.
      My System SpecsSystem Spec

  9. #9


    Considering that you installed 8 and the problem persisted it must be a harware problem. Do the following to find the static noise source:

    1- Disable the modem in device manager - check if the noise still persists

    2- Disable the webcam microphone in device manager - check if the noise still persists

    3- Mute Line-in - check if the noise still persists

    If the steps above dont make difference probably it's a speaker defect

    I hope it helps
    Last edited by vrosa; 14 Jul 2012 at 06:49.
      My System SpecsSystem Spec

  10. #10


    Posts : 55
    Windows 8.1 Build 9600


    Quote Originally Posted by HippsieGypsie View Post
    yep 1st repair, screen problem my screen goes to pink when its in white background,

    when i noticed the problem the next day i asked them to check it again....but they just told me...its just a software problem, driver problem etc...i insisted but they won't believe me so me and my mom just left.... ( i was with my mom she holds my money xD)

    they just opened the front panel of the screen though.... not the main body part where the mother board is placed....

    thank you
    You must have a great mom. Pink? What a lovely color! They fixed the screen by removing via the lid where the screen and speakers reside? Correct I assume? Speakers reside in the lid, not the body?

    We're getting somewhere, though. Like I stated earlier, I'm not familiar with Laps. No idea how they would mess up the speakers that way, but I assume they did.

    I wrote a couple of my friends. One wrote back stating he wouldn't know either. The other hasn't responded yet.

    I'd advise you to take it back and ask them kindly again for help. People usually don't deny other people that need help. Tell them you loaded another OS (as you did) and that you don't understand why it doesn't work. I'm sure they'll help.

    Please post back as to what happens, if that's what you decide.
    well my mom wont trust me with money so she holds my money... -.- the screen is pink .... yes they removed the lid. no the speakers reside at the body ... will find a time to go back to them cuz im a bit busy with my lessons
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
weird sound.... coming from speakers
Related Threads
I have an HP laptop running 8.1. I did update my computer or I restarted after an automatic update but no sound comes from speakers or head phone jacks. I have checked my drivers and they are working. My sound is not on mute. Any suggestions?
No sound from speakers in Sound & Audio
Hi. Just got my Acer Aspire E5 572g back from repair at Acer Repair Center. They switched out my prosessor, but now i got no sound. The computer came back with a clean install og win 8.1. Added a screenshot showing drivers and that sound is "playing"...
Just set up new asus essentio series desktop with windows 8.1. After initial set up the monitor speakers are on but no the connected external speakers. I assume I need to make some change in the control panel. Is that true. I want sound to come through external speakers.
No sound from speakers in Sound & Audio
Latest version of W8 This will take a while A few months ago W8 quit producing sound through my speakers - overnight. I've tried a number of things I'll list here. Volume Control - red 'x' in bottom right corner. AMD HDMI OUTPUT and HEADPHONES are checked. Troubleshooting Speakers/headphones...
Ghost sound/speakers.. in Sound & Audio
Hey guys So this is a weird one... I have a Xonar D2 sound card, and the Xonar D2 Audio Centre, all sound thru my speakers and headphones fine. All music, games, skype are heard and picked up on the D2 Audio Centre just fine. HOWEVER When I open the Volume mixer, almost every program I have...
Hello, I just bought a new pc and received it today, and i plugged my headset in to check if i hear audio from both speakers and headset but its not working. When i plug my headset in i only hear audio from my headset and not the speakers. Ive been googling and found something about it but with...
I have installed Windows 8 Customers Preview and found that whenever I connect my Sony Headphones to my Dell Inspiron 15R laptop sound is coming from both the headphones and the Internal Speakers. I reinstalled the IDT audio driver then also the problem remains the same. Could any one give me the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook