Windows 8 and 8.1 Forums


Computer does not recognize input or output

  1. #1


    Posts : 5
    Windows 8

    Computer does not recognize input or output


    For about 4 months my PC has been telling me that no speakers or headphones are plugged in even though i have connected speakers or headphones (Tried both). It also does not recognize my microphone when i connect it. I have updated my audio drivers several times with no success.I have tried both the front ,and back sockets and neither would work. I have recently installed windows 10 thinking that would help but the audio is exactly the same. At the moment i am using a USB headset and that is the only way i can have sound maybe because it uses a separate driver.But any way i want to be able to use my speakers and my good headphones again. This is a huge deal for me as i produce music and i want to be able to hear sound.

      My System SpecsSystem Spec

  2. #2


    First you need, at a minimum Windows 8.1 sound drivers. However, as it didn't work in Win 8.1, and upgrading didn't help it may take a full "clean" install of the OS.

    Without getting deep into troubleshooting, we have a sister Windows 10 forum and as this is a Windows 10 problem (now since 10 is installed) we ask that you post on the ten forum www.tenforums.,com
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8


    I had this problem before i upgraded and changing to 10 did nothing.
      My System SpecsSystem Spec

  4. #4


    Please post a screen shot of the Device Manager, Sound section.

    Screenshots and Files - Upload and Post in Eight Forums
      My System SpecsSystem Spec

  5. #5


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Have you tried Troubleshooting ?

    Click image for larger version
      My System SpecsSystem Spec

  6. #6


    Posts : 5
    Windows 8


    Not sure which one you meant so here is bothClick image for larger version

    And yes i have tried troubleshooting it just says it is unplugged.
      My System SpecsSystem Spec

  7. #7


    Posts : 5
    Windows 8


    Thanks for..... trying, but i found out it is a hardware problem and not windows so i will mark this as solved as the problem has nothing to do with windows.
      My System SpecsSystem Spec

Computer does not recognize input or output
Related Threads
Hi guys, i'm stressing out right here, i've been reading threads after threads about this problem and none of the solutions work on me, so i decided to create an acc here and post my thread, hope you guys can help me :/ So i've just installed the Windows 8.1 PRO x64bit on my Asus N55SF laptop...
I'm using an MSI GS70 laptop and just recently ran into a problem where my audio device suddenly stopped working. I spent about 2 hours trying to fix the solution with what I could find online but unfortunately it didn't work. I just did a clean reinstall of Windows 8.1 and the problem continues to...
My Dad used to use the laptop that me and my Mom share, and he did something to the settings on the computer (I don't know what, or else I would have fixed it myself.) which allow you to use a USB mic, and he disabled the microphone jack on the computer. I really want to find out how to change...
No audio input and output in Sound & Audio
Well, things went on until noon yesterday, but suddenly My PC takes no audio input or gives any output. I have tried reinstalling driver, checking mute button, checking Cables etc, none of the audio devices work on my PC which work in other devices. On opening realtek audio manager and playing...
I have strange network problem these days. I have a desktop PC and installed Windows 8.1. And I have a LAN. The gateway IP address is 192.168.2.1. The network works fine when I start the PC. I can access Internet with IE, I can access the config pages of my gateway and I can SSH my local File...
I'm having an issue where if my USB devices are plugged in when i start my computer they are fine. but if i try to plug in a thumbdrive after it's already been turned on it won't recognize it. nothing. Just Ran the SFC /scannow and i don't know what to make of it. any help would be appreciated....
My canon Power Shot A540... suddenly my computer gives me the message it doesn't recognize my camera when I plug it in to upload pictures. Nice thing to happen on Christmas!!! It was working up until today. What could have happened?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook