Windows 8 and 8.1 Forums


Sound is not working :(

  1. #11


    Spain
    Posts : 6
    windows 7


    I get sound with the back port but not the front one.
    Attached Thumbnails Attached Thumbnails administrador de despositivos.png  

      My System SpecsSystem Spec

  2. #12


    OK, progress.

    There is a front panel connector that attaches to the motherboard. Since you moved the PC it may be improperly connected. It will be labled HD Audio (preferred) or AC97. Check and reseat the connector. The motherboard connection is usually located on the lower left of the motherboard (but can be elsewhere).
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Sound is not working :(
Related Threads
Hello, if someone could help me solve this problem it would be fantastic. About three weeks ago, my laptop froze so I switched it off and on. When it started back up, the audio was gone without a trace. Spotify tells me "There is a problem with my sound card". This has happened once or twice ...
Hello everyone! I'm having a big trouble with my windows 8. Yesterday I was watching a clip on YT and suddenly the sound stopped. I tried to restart the computer. I didn't work. The sound on YT is on full voulume as well as on my computer. Then I went to sound configurations. I clikc 'configure my...
Sound Card not working in Sound & Audio
I noticed that my music wasn't playing on itunes and it said that my soundcard was not working properly. When I troubleshoot the 'playing audio', it says that they could not identify the problem. I uninstalled and reinstalled the RealTek HD Audio Driver and still no luck. My computer did run an...
Sound is not working in Sound & Audio
I installed windows 8 on my PC 3 days back. The problem i am facing is that it's sound is not working. I heard we don not need to install additional software to make sound working. But this is not working in my case. Please help me resolve this issue. Thanks in Advance Reyna S Content...
Sound not working in Sound & Audio
Sometimes I am watching a movie on my PC and all of a sudden the sound goes away on everything and I have to restart to get it working again. Anyway to fix that so it won't happen anymore?
Solved Sound not working! in Sound & Audio
Recently my computers sound has all of a sudden stop, this forced to go back to my usless piece of junk toshiba sattelite, when i click the volume button i can see the green bar go up and down when a video is playing showeing that the sound works but when i plug in heaphones nothing, and its a...
Sound not working! in Sound & Audio
Recently my computers sound has all of a sudden stop, this forced to go back to my usless piece of junk toshiba sattelite, when i click the volume button i can see the green bar go up and down when a video is playing showeing that the sound works but when i plug in heaphones nothing, and its a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook