Windows 8 and 8.1 Forums


Microphone inputs do not work on back or front panel

  1. #11


    Posts : 14
    Windows 8.1 64 bit


    Quote Originally Posted by fireberd View Post
    Is everything working OK again? Or are there still problems?
    Same issue

      My System SpecsSystem Spec

  2. #12


    Getting the correct driver was a "1st step".

    Can you verify the microphone works OK on another device? Could be something happened to the mic.
      My System SpecsSystem Spec

  3. #13


    Posts : 14
    Windows 8.1 64 bit


    Quote Originally Posted by fireberd View Post
    Getting the correct driver was a "1st step".

    Can you verify the microphone works OK on another device? Could be something happened to the mic.
    Microphone is working fine on other devices I tried it on. Also, on this computer my audio output goes through my microphone as well if that helps at all. It's not a leak my computer is picking up sound directly from audio output into the mic. Everything is set up fine though and it shouldn't be doing that.
      My System SpecsSystem Spec

  4. #14


    If you plug the mic connector to the rear Pink jack do you still hear audio on the mic?

    There's no configuration, that I know of, that would do this. If its still doing it chances are there is a hardware problem with the sound chip on the motherboard.
      My System SpecsSystem Spec

  5. #15


    Posts : 14
    Windows 8.1 64 bit


    Quote Originally Posted by fireberd View Post
    If you plug the mic connector to the rear Pink jack do you still hear audio on the mic?

    There's no configuration, that I know of, that would do this. If its still doing it chances are there is a hardware problem with the sound chip on the motherboard.
    Rear produces the same problem tried the rear like fifty times to no avail. My mic ports were working fine like 3 days ago so randomly hardware screwed up? Would buying a soundcard such as a xonar fix this?
      My System SpecsSystem Spec

  6. #16


    Assuming the sound hardware chip is the problem, a separate sound card would fix it.

    However, before buying a relatively expensive sound card, try an inexpensive USB connected sound card to verify that the problem is in the sound chip.

    Here is an example of an inexpensive USB sound card
    StarTech ICUSBAUDIO USB to Stereo Audio Adapter Converter - Newegg.com
      My System SpecsSystem Spec

  7. #17


    Posts : 14
    Windows 8.1 64 bit


    Quote Originally Posted by fireberd View Post
    Assuming the sound hardware chip is the problem, a separate sound card would fix it.

    However, before buying a relatively expensive sound card, try an inexpensive USB connected sound card to verify that the problem is in the sound chip.

    Here is an example of an inexpensive USB sound card
    StarTech ICUSBAUDIO USB to Stereo Audio Adapter Converter - Newegg.com

    Alright, well I bought an adapter on Ebay. It should be here by the 4th of August and I'll be back when I do that.
    Thanks for the help
      My System SpecsSystem Spec

  8. #18


    Posts : 14
    Windows 8.1 64 bit


    Quote Originally Posted by fireberd View Post
    Assuming the sound hardware chip is the problem, a separate sound card would fix it.

    However, before buying a relatively expensive sound card, try an inexpensive USB connected sound card to verify that the problem is in the sound chip.

    Here is an example of an inexpensive USB sound card
    StarTech ICUSBAUDIO USB to Stereo Audio Adapter Converter - Newegg.com
    Okay, I have a USB soundcard device thingy. Anyway, the problem is still there...

    it seems this is a software issue. I don't know what to do from here, apart from reformatting...

    Microphone is still playing Audio output instead of my own voice.
      My System SpecsSystem Spec

  9. #19


    That's too bad.
    If you decide to do a clean install (reformat the hard drive and install windows) do a full hard drive back up with a program such as the free Macrium Reflect (unless you have a similar program). That way if it doesn't fix it you can recover all your programs back to where you were before the reinstall.
      My System SpecsSystem Spec

  10. #20


    Posts : 14
    Windows 8.1 64 bit


    Quote Originally Posted by fireberd View Post
    That's too bad.
    If you decide to do a clean install (reformat the hard drive and install windows) do a full hard drive back up with a program such as the free Macrium Reflect (unless you have a similar program). That way if it doesn't fix it you can recover all your programs back to where you were before the reinstall.
    Okay...I reformatted and the problem is still there. The frustration....

    Idk what to do at this point
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Microphone inputs do not work on back or front panel
Related Threads
Hi everyone.. I'm having a problem with my sound setup. I'm using Windows 8. I have a 2.1 channel speaker, headphone and microphone. On rear, I've connected my 2.1 channel speakers and on the front jack, I connect my headphones and microphone. The headphone works fine but Windows won't detect...
No sound from front panel in Sound & Audio
Yeah so my front panel is connected to my board but im still not getting any sound Usually in the good'ol versions i would disable front panel detection from the realtek driver utility but i dont have that on this computer
Hi, I'm so so sick to death of this. Microphone won't work at all. The plugin for the headphones works SOMETIMES. Right now it's not. It's a good system so I'm thinking it's the Creative drivers which are up to date. It's an Audigy card. Not sure what other info will be needed. ...
I have a Gigabyte GA-F2A75m-HD2 (Rev 1.0) board and this is quite an odd one. The front port worked with Ubuntu and other Linux distros but it seems to be the opposite case with Windows 8.1. I installed the latest Gigabyte version of the Realtek HD Audio Manager but it still doesn't work. What...
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Hi, Iím having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesnít detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks...
Front panel no left sound in Sound & Audio
Hello, I've got an Z77 Pro3 mobo (Asrock) and a Bitfenix Shinobi case. I've installed the HD-audio plug from the case to the motherboards hd-audio place correctly. My problem is that the case's front panel gives sounds only to my headsets right side but not to the left side. The microphone...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook