Windows 8 and 8.1 Forums


Realtek distorted sound

  1. #1


    Posts : 15
    Windows 8

    Realtek distorted sound


    Hey there.
    Today I got a new motherboard which has Realtek HD Audio drivers (Gigabte 970A-DS3P to be exact) and whenever I turn up the volume to 100, I get kinda distorted sound when testing default format (those annoying bells when testing left and right channel). It works fine with 50, but anything above proves crackling, fuzzy and distorted audio. The more I turn it up from 50 the more it gets distorted. That only happens when I plug my headphones in the rear audio jack. When I plug them in the front jack the audio is perfectly clear even on high volume. I should also mention that I don't think I completely uninstalled VIA HD Audio drivers from my previous motherboard as I see them in the control panel (although I cannot launch the audio control panel anymore). What can cause this and how do I fix it, using my front panel isn't really an option since my headphones cord is pretty short.
    Thanks in advance!

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    First I would uninstall the VIA audio drivers. https://support.microsoft.com/en-us/..._and_uninstall
      My System SpecsSystem Spec

  3. #3


    Posts : 15
    Windows 8


    It seems that I have uninstalled them but there is still an icon for VIA audio control panel in my control panel for which when I run it says "Application not found". It still sounds distorted when testing.

    EDIT: Audio seems to be noticeably louder when plugging it in the front panel.
    Last edited by eFeqt; 30 Jun 2015 at 03:21.
      My System SpecsSystem Spec

  4. #4


    Headphones have a different Impedance than Speakers, thus there can be a difference in volume level between the rear Speaker jack and the front panel Headphone jack, that is designed for Headphones. Although the Speaker jack can be used for headphones, the volume level is usually different than the front panel connection.

    You can get a headphone extension cable.

    The Via may still be there but its not interfering if there is no Via hardware.
      My System SpecsSystem Spec

  5. #5


    Posts : 123
    Win8.1


    Also, go to Control Panel >Sounds and check the settings (properties) for your sound device. Look at the Advanced Tab and see if the setup there is "best" for your application (such as default format being set to 16 bit, 44100Hz or change to higher quality).
      My System SpecsSystem Spec

  6. #6


    Posts : 15
    Windows 8


    That didn't fix it either :S
      My System SpecsSystem Spec

  7. #7


    Posts : 15
    Windows 8


    Anyone?
      My System SpecsSystem Spec

  8. #8


    I really don't see it as a problem. As you reported, the headset works fine in the front panel "headphone" jack. Just on the rear "Speaker" jack. Headphones work in speaker jacks but as they have a different impedance (load resistance) than a speaker system there can be a difference in volume level.

    Its a hardware design so your only recourse is to contact Gigabyte (or return the motherboard if its returnable for a different brand).
      My System SpecsSystem Spec

Realtek distorted sound
Related Threads
Well I don't know if it's the integrated realtek that's causing the problem or the motherboard but I custom built this pc and for 3 days it was working perfectly fine and then all of a sudden I will see realtek HD audio manager pop up saying something's been plugged/unplugged from the front panel...
Hello, I recently bought a new motherboard (GA 990FXA-UD3) and have a problem with the sound card (Realtek ALC892). My speakers are using a rca connectors with a rca to 3.5mm cable to insert in the motherboard (might be the issue but worked fine before). So everything is fine in the realtek...
Hi everyone, Lately my computer has been distorting sounds and been going slower than it used to. When I restart the computer, the amount of distortions/small sizzling sounds is at a minimum, but it increases as I continue to use the computer. I googled how to fix this and one of the suggestions...
Sound garbled/distorted in Sound & Audio
For reference, I'm using the PCI version of the Sound Blaster X-Fi XtremeGamer. Lately my sound has randomly become distorted with a buzzing-like tone to it that gets progressively worse until I restart my computer. Also, at times the sound will just randomly mute until I use the Creative...
Realtek Sound issues? in Sound & Audio
I did search-no luck. Sound was fine yesterday-no changes by me or win update. If I re install the realtek drivers sound is fine-as soo as I reboot the sound is gone??? Same thing everytime? Any ideas? Thanks
Firstly Hi, i'm brand new. Secondly, apologies if this has already been covered. I recently purchased a Lenovo G580 from Curry's. My main intention of use is to write and record music on some music recording software. This software hasn't arrived yet, so I was playing around with the Sound...
Hi, I have already done a search on this forum to see if anyone has been having a similar problem and many do, but so far no suggestions have helped me...... My problem is I have an Acer 6920G laptop running Windows 8 (and 7 on another drive) and no matter which Realtek audio drivers I use, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook