Windows 8 and 8.1 Forums


Headset stopped working after changing sample rate

  1. #1


    Posts : 1
    Windows 8.1

    Headset stopped working after changing sample rate


    Hi, I bought some phillips headset, and I plugged it into my asus n551jk, worked fine, no problems, then I started to fiddle with setting in the realtek HD audio manager, I changed the sample rate, and the headset stopped emitting sound, I changed it back to where it was(default) and it still doesn't work, I've been around this for 3 hours and I'm going insane, I've tried restarting, uninstalling drivers, etc, nothing works.

    What can I do? Headset still works on my phone, so I know it works.

      My System SpecsSystem Spec

  2. #2


    Check the Advanced Settings. Mute speakers should be checked.

    See this.

    Click image for larger version
      My System SpecsSystem Spec

Headset stopped working after changing sample rate
Related Threads
hello guys. im using win8.1 and i am having bit problem with Xonar d2x settings.in control panel .i have selected 6 channesl and want to choose DTS with sample rate 192khz.but after restart sample rate comes back to 44khz, i have already try to change settings i control panel...
Hello Eightforums. Firstly, my problem is that my headset microphone is not working correctly. As my laptop (Lenovo g505s) only has 1 audio jack, but my headset has 2 cables (green and pink), i bought a 3.5mm headset splitter adapter that splits audio output to 3.5m headphone and 3.5 mic jack....
Hi all, I am organizing my mp3s using this pc with windows 8.1. For the columns so far I have the name, #, artists, album, type, size, bite rate, length, year, publisher, which is perfect so far, however, I also would like to add the sample rate of the mp3, however, I am unable to find the...
I have a Creative Fatal1ty Gaming Headset , the audio work's but I cannot get the mic to work. I have a Creative soundblaster 5.1 live soundcard and a abit fatal1ty fp-in9 sli m/b. Audio works on both soundcard and on-board sound on the m/b , but not the mic .... I know some basics to...
Hello~ I was recording with my internal realtalk hd mic on my laptop, but it stops working everytime I plug in my head set. There's nothing special about this headset, and there's no microphone on it. Sadly, my RT mic does this with any headset I use. It's frustrating when I unplug my headset and...
Hallo, The microphone on this non-brand headset isn't working due to the microphone not showing up under the recording devices. Audio is working for the headset (and anything else that I plug in ), but not the microphone. The green bars do not go up in the audio manager either when I test the...
I have a Genius150 watt 5.1 speaker system Genius I dont have the realtek driver installed since the sound quality was not satisfying with it so I stayed to the default high definition audio device with stereo configuration. I have an integrated sound card. This is my motherboard model GIGABYTE -...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook