Windows 8 and 8.1 Forums


The Audio Service is not running.

  1. #1


    Posts : 2
    Windows 8.1

    The Audio Service is not running.


    I've tried everything possible until the services started to show this error. No sound is coming from the speakers. Not at all. please help. Click image for larger version

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    Thanks a lot. It did help. The problem was fixed and audio is back.
      My System SpecsSystem Spec

The Audio Service is not running.
Related Threads
The other day I turned on my computer and my audio would not play. A small icon that resembles when the volume is muted is permanently displayed. When clicked, a window titled: "Playing Audio" opens and tries to troubleshoot the issue. It comes up with the following: Problem found: One or more...
Audio Service Not Running in Sound & Audio
I tried to modify things from services tring to activate audio but no hope, and when i troubleshoot i get this message res://sdiageng.dll/print.png Issues found One or more audio service isn't running
Yesterday I turned on my computer and I was greeted without any sound. I think my computer updated when I went to bed the day before, so I thought that might've been the cause (or maybe it was AVG). So I looked up how to fix it and saw System Restore, tried that and was greeted with this: ...
on my HP all-in-one computer, windows 8.1 was auto installed - the sound worked fine for a day, now it doesnt - also, i cant access the control panel - how can i fix this, and where can i get a free update or audio device?
So about a month ago my sound crashed and stopped working on my Advent netbook laptop. There is a red X and if I click on the sound icon then the trouble shooter automatically starts and gives me the message 'one or more audio service isn't running.' On other forums I have read that if you go...
Solved Audio service not running in Sound & Audio
Hello, i installed windows 8 CP a few days back and i have been facing quite a few problems. The main one being the audio service not working. I tried a lot of solutions that have been given on the internet but its to no avail. When i try to start the windows audio service from the services screen,...
Solved Audio Service not running in Sound & Audio
My install went OK with the exception that I have no sound, I installed on a HP Pav m1050y Intel Pentium 4 with a Creative Audigy 2Z S sound card. In Services when I attempt to start this error returns "error 1068 the dependency services or group failed to start" Any ideas out there on how to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook