Windows 8 and 8.1 Forums


No audio at all problem, only static noise

  1. #11


    That is usually because the wrong playback device is selected. Sometimes its a Windows corruption.

    To correct any Windows/Sound corruptions, go to the Device manager, RIGHT click on the entry for the Realtek sound and then LEFT click "Uninstall". DO NOT uninstall the driver. Then restart the PC and when Windows starts it will detect and reinstall the sound.

      My System SpecsSystem Spec

  2. #12


    Posts : 8
    windows 8.1 pro


    Quote Originally Posted by fireberd View Post
    That is usually because the wrong playback device is selected. Sometimes its a Windows corruption.

    To correct any Windows/Sound corruptions, go to the Device manager, RIGHT click on the entry for the Realtek sound and then LEFT click "Uninstall". DO NOT uninstall the driver. Then restart the PC and when Windows starts it will detect and reinstall the sound.
    Alright, I have tried doing that now, but unfortunately it didn't fix the problem The only thing different that I see, is that the two Nvidia drivers I had (the ones you see in post #7 and #8) are gone now, and have been replaced by this driver:
    Click image for larger version
      My System SpecsSystem Spec

  3. #13


    The NVIDIA drivers are for HDMI audio only. If you use HDMI audio you will have to reinstall the NVIDIA Video drivers to get that back.

    I don't know why the Digital Output is listed. I have never seen that.

    The only suggestion I can offer is to start over by installing Windows. I don't like to suggest reinstalls but it is something to consider.
      My System SpecsSystem Spec

  4. #14


    I was doing some troubleshooting for another user and had to look at my Device Manager.

    I see the speakers and digital output but that is NOT the section I was referring to. The Device Manager section where you uninstall the Realtek is the (in English) Sound, Video and game controllers.

    See my screenshot:

    Click image for larger version
      My System SpecsSystem Spec

  5. #15


    Posts : 8
    windows 8.1 pro


    Quote Originally Posted by fireberd View Post
    I was doing some troubleshooting for another user and had to look at my Device Manager.

    I see the speakers and digital output but that is NOT the section I was referring to. The Device Manager section where you uninstall the Realtek is the (in English) Sound, Video and game controllers.

    See my screenshot:
    Ah, alright, my bad. I did uninstall the right one (I just tried doing it again to make sure), but it didn't make a difference. I must've accidently taken a screenshot of the wrong section.

    Well, I guess since it didn't work, the only option left is to reinstall Windows... Thanks for the help anyhow, I appreciate it
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
No audio at all problem, only static noise
Related Threads
Hello! I saw plenty of helpful replies here so I was hoping you could all help me with my issue. System Specs: Processor: Intel i5 2500k (o.c. to 4.2 GHz) Mobo: Asus P8Z68 M-Pro Graphics Card: ASUS GTX 680 superclocked edition Soundcard: Asus xonar DSX 7.1 PSU: OCZ ModXStream 700W 80+...
Hello, recently I was having some issues with my sound on my computer (I could not open my volume mixer) so I was given the advice to run a "sfc/scannow" in CMD. The scan fixed that issue, along with generally making my computer faster (I suspect I had some issues with my hard drive aswell). The...
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. http://puu.sh/c5qgz/e691d9d8c7.png The sound...
Recently, I have gotten an ASUS notebook as a gift and I've noticed that there is one big issue with it. Whenever I stream music from Spotify or watch a movie on Netflix, the audio begins to create a crackling static noise. The issue with the stuttering is whenever I have something playing in the...
I have the asus s400ca it has the microphone and headphone in the same jack. My headphones are fine in any other laptop but when I plug them into my new asus I hear very loud static even when playing music. It came with via hd audio and I can specify any other information if necessary, please...
Hi everyone, I hope i'm posting in the right place. I joined this forum because i need some help. Less then a week ago i purchased a new sony laptop model number sve151a11w. My problem is almost every time i play a game (i only have dawn of war 2 + expansions and minecraft at the moment) after a...
hey, after i installed windows 8 , there is strange noise , i have to say that i hear ths sound (music/video ) but every 5-10 sec there is electric noise from my speakers. in win 7 everithing was ok i tries to install the new drivers (for win 8) but nothing... helpp pleaseeee
Eight Forums Android App Eight Forums IOS App Follow us on Facebook