Windows 8 and 8.1 Forums


Realtek HD Audio driver going crazy

  1. #1


    Posts : 5
    Windows 8.1

    Realtek HD Audio driver going crazy


    Hello everyone.
    I'm experiencing an annoying problem with the Realtek HD Audo Manager and I'm 100% sure it's being caused by the screenreader Jaws 16.0. I already got in touch with my Jaws dealer but am anxious to hear your feedback as well, because Freedom Scientific hasn't updated this issue over the past five months.
    I should first mention that I'm not allowed to start Jaws without speech, even though I use a braille display withou speech. I have to turn the speech off manually. If I don't, the program crashes completely and just won't start at all.
    Two weeks ago we used my computer to play a DVD on our TV via a HDMI connection. We turned off Jaws, and everything went fine. Last week, I was in a hurry and was stupid enough not to turn Jaws off, and I've regretted that ever since. Anyway, the HDMI connection partially worked: we got the image on the TV, but not the sound. In the end, we had to tell my computer not to use the built-in speakers in the control panel before the TV would produce sound, unlike the week before that. That sound was still normal.
    After unplugging the HDMI cable, the sound coming from my computer, both when using speakers or headphones, sounded as if it were still coming through our TV: high frequencies unnaturally sharp and low frequencies unnecessarily emphasised. I went through all my sound settings five times, but everything seemed in order. In the end I lost patience and re-installed Realtek completely and now I'm struggling to understand the consequence.
    Music and Internet audio sound fine, but system sounds (Skype, e-mail otifications, Jaws speaking etc) sound way too loud, as if the volume was suddenly turned up 800%. Also, some sounds, i.e. when you test the speakers or press the 'equals' button on the desktop, are produced with an echo: first the normal volume, then immediately afterwards an abnormally loud echo.
    I said earlier it was Jaws that was causing the problem. There are several reasons for this:
    1. Sometimes Jaws freezes when you try and modify the volume in the system tray.
    2. Realtek works just fine when Jaws is removed (not when it's not running), but the moment you even open the Setup file, things immediately go wrong sound-wise.
    3. There is no weird echo whenever Jaws is in sleep mode or whenever music is playing.
    So now I'm wondering, is there anything I can do to make Realtek understand it should totally and completely ignore Jaws? This issue has never happened in the past, but they don't seem to have any plans to this Jaws bug. The short-term solution would be to remove Realtek and work with Microsoft's driver, but then I have to switch between headphones and speakers. The problems I listed earlier do not take place whenever I connect my external surround system.
    Anyone any ideas?

      My System SpecsSystem Spec

  2. #2


    Posts : 10
    Windows 8.1


    yes, I agree, I too am facing the same issue and annoyed a lot!
      My System SpecsSystem Spec

  3. #3


    Posts : 10
    Windows 8.1


    Quote Originally Posted by bollemanneke View Post
    Hello everyone.
    I'm experiencing an annoying problem with the Realtek HD Audo Manager and I'm 100% sure it's being caused by the screenreader Jaws 16.0. I already got in touch with my Jaws dealer but am anxious to hear your feedback as well, because Freedom Scientific hasn't updated this issue over the past five months.
    I should first mention that I'm not allowed to start Jaws without speech, even though I use a braille display withou speech. I have to turn the speech off manually. If I don't, the program crashes completely and just won't start at all.
    Two weeks ago we used my computer to play a DVD on our TV via a HDMI connection. We turned off Jaws, and everything went fine. Last week, I was in a hurry and was stupid enough not to turn Jaws off, and I've regretted that ever since. Anyway, the HDMI connection partially worked: we got the image on the TV, but not the sound. In the end, we had to tell my computer not to use the built-in speakers in the control panel before the TV would produce sound, unlike the week before that. That sound was still normal.
    After unplugging the HDMI cable, the sound coming from my computer, both when using speakers or headphones, sounded as if it were still coming through our TV: high frequencies unnaturally sharp and low frequencies unnecessarily emphasised. I went through all my sound settings five times, but everything seemed in order. In the end I lost patience and re-installed Realtek completely and now I'm struggling to understand the consequence.
    Music and Internet audio sound fine, but system sounds (Skype, e-mail otifications, Jaws speaking etc) sound way too loud, as if the volume was suddenly turned up 800%. Also, some sounds, i.e. when you test the speakers or press the 'equals' button on the desktop, are produced with an echo: first the normal volume, then immediately afterwards an abnormally loud echo.
    I said earlier it was Jaws that was causing the problem. There are several reasons for this:
    1. Sometimes Jaws freezes when you try and modify the volume in the system tray.
    2. Realtek works just fine when Jaws is removed (not when it's not running), but the moment you even open the Setup file, things immediately go wrong sound-wise.
    3. There is no weird echo whenever Jaws is in sleep mode or whenever music is playing.
    So now I'm wondering, is there anything I can do to make Realtek understand it should totally and completely ignore Jaws? This issue has never happened in the past, but they don't seem to have any plans to this Jaws bug. The short-term solution would be to remove Realtek and work with Microsoft's driver, but then I have to switch between headphones and speakers. The problems I listed earlier do not take place whenever I connect my external surround system.
    Anyone any ideas?
    I thought that this the driver problem, but now I too realised that jaws is producing this stupid problem and there is no solution for that
    First
      My System SpecsSystem Spec

Realtek HD Audio driver going crazy
Related Threads
Latest Realtek High Definition Audio Codecs :ar: Microsoft Update Catalog Realtek download page 6637 Last Updated: June 27th 2017 DRIVER VERSION: 6.0.1.8199 (32-bit and 64-bit Windows Vista, 7, and 8)
After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in...
Recently I decided to go ahead and update to the Windows 8.1 version of the Realtek HD Audio Driver. I procrastinated because it told me I'd have to uninstall the original audio driver and I knew it would take a while to do everything needed. It didn't help that after uninstalling the original...
Whenever I use my computer, if I don't play any audio on my computer for a certain period of time, and I have to restart the computer. It's really annoying because I like to view Facebook and Tumblr for a while before I do something such as playing Team Fortress 2. Is there anything I can do...
Realtek or AMD Audio Driver in Sound & Audio
What would be a better option for a Sound Driver? I used to have "Realtek High Definition Audio Codec" when I used Windows 7, but a few months ago I installed Windows 8.1 and just kept the generic "AMD High Definition Audio Device". Haven't really noticed that much of a difference. That's why I...
Hello My MB has ALC898 audio chip. Should I stay with the default Windows 8.1 HD audio or install the driver from Realtek (which is R2.71 the latest version) My system is used for gaming BTW. Thanks.
Thanks for anyone, who helps me :D I have "an old fashion motherboard,, with realtek's VT1818S High Definition Audio 8-Channel soundcard build in to the Asus m4a77 motherboard. Usually with W7 windows i had to install the driver from asus's website... so far when i get to the installation point it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook