Windows 8 and 8.1 Forums


Audio Service is not running; Error 0x800706cc

  1. #1


    Posts : 2
    Windows 8.1

    Audio Service is not running; Error 0x800706cc


    A few days ago I had a windows update, and after it was done everything seemed fine. I muted my sound later on, and suddenly it wouldnt come back on. When I mouse over it, it says Audio Service is not running. After googling the problem I have done the following to try to fix it:
    System recovery
    Uninstall then Install AVG2015
    Updated drivers
    Disable then Enable the mmcss.dll file
    Tried to start it via Run>Services>Windows Audio
    Whenever I try to start it that way, I get Error 0x800706cc: the endpoint is a duplicate.
    I really really dont know what else to do to fix it, and it's really getting to be upsetting. If anyone at all could help me out I'd be much appreciative.

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Welcome to the forum lxie!

    Hopefully this will help; Windows Audio cant be started, error 1740 (0x800706cc: - Microsoft Community
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    yeah ive tried that after installing AVG again, but it seems like in the midsts of uninstalling it, it had deleted whatever was in the virus vault. So now I just dont have it, and this is my only computer.
      My System SpecsSystem Spec

  4. #4


    All of the audio service no running problems I've seen have ultimately required a Windows reinstall (clean install which includes reformatting the hard drive). There are many posted suggestions if you do a google search, and there may have been some successes, but unfortunately I haven't seen one post on here or the Windows 7 forum that was successful.
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Well, there is the registry hack but that is something many may not be comfortable with, I would try it before a clean install but that's me.

    Click image for larger version
      My System SpecsSystem Spec

  6. #6


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit
      My System SpecsSystem Spec

Audio Service is not running; Error 0x800706cc
Related Threads
The other day I turned on my computer and my audio would not play. A small icon that resembles when the volume is muted is permanently displayed. When clicked, a window titled: "Playing Audio" opens and tries to troubleshoot the issue. It comes up with the following: Problem found: One or more...
My pc is running on Windows 8.1, and it was running prefectly fine till yesterday. Today when I started it, the audio icon in the taskbar had this red-cross symbol next to it, and the audio wasn't running. I clicked on the icon, and instead of the volume control menu, a troubleshooter popped up...
on my HP all-in-one computer, windows 8.1 was auto installed - the sound worked fine for a day, now it doesnt - also, i cant access the control panel - how can i fix this, and where can i get a free update or audio device?
So about a month ago my sound crashed and stopped working on my Advent netbook laptop. There is a red X and if I click on the sound icon then the trouble shooter automatically starts and gives me the message 'one or more audio service isn't running.' On other forums I have read that if you go...
Hello, fellow... meh, I don't know. OS: Windows 8.1 Pro Processor: AMD FX-1400 Quad Core RAM: 8.00 GB Storage: 1.73 TB of 1.81 TB available System Type: 64-bit Operating System, x64 based processor ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ A...
Solved Audio service not running in Sound & Audio
Hello, i installed windows 8 CP a few days back and i have been facing quite a few problems. The main one being the audio service not working. I tried a lot of solutions that have been given on the internet but its to no avail. When i try to start the windows audio service from the services screen,...
Solved Audio Service not running in Sound & Audio
My install went OK with the exception that I have no sound, I installed on a HP Pav m1050y Intel Pentium 4 with a Creative Audigy 2Z S sound card. In Services when I attempt to start this error returns "error 1068 the dependency services or group failed to start" Any ideas out there on how to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook