Windows 8 and 8.1 Forums


trouble with audio services not running

  1. #1


    Posts : 4
    windows 8

    trouble with audio services not running


    So i was running avg and it needed to restart my computer, when it started back up there is an X over the speaker in the bottom right hand corner. when hovered over it says "the audio service is not running" if I click it tries troubleshooting but just says that its not working. if I ask for additional information it just brings up a blank screen.

    please help

      My System SpecsSystem Spec

  2. #2


    I would suspect AVG removed something, since it apparently worked until you ran it.

    Check AVG and see if it has a restore/recovery point from the scan. Or for a System Restore date that is before running AVG as it may restore it. Sadly, most of the posts I've seen on this forum and the Windows 7 forum about services not running wound up requiring a reinstall to fix it. There were a few that didn't, but most had to reinstall.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    windows 8


    well I need to get something else repaired anyway so I'm gonna take it into store, I'll pass on what you said but I'll leave the thread open until its fixed just in case. thanks =)
      My System SpecsSystem Spec

trouble with audio services not running
Related Threads
The other day I turned on my computer and my audio would not play. A small icon that resembles when the volume is muted is permanently displayed. When clicked, a window titled: "Playing Audio" opens and tries to troubleshoot the issue. It comes up with the following: Problem found: One or more...
So about a month ago my sound crashed and stopped working on my Advent netbook laptop. There is a red X and if I click on the sound icon then the trouble shooter automatically starts and gives me the message 'one or more audio service isn't running.' On other forums I have read that if you go...
<----- Is there anything I can do to fix this, last thing I would want to do is go back to windows 7. Games run slow in windowed mode with occasional jumpiness and in full screen they become so slow till the point it's unplayable.
I'm using a Windows 8 Pro box to serve audio and video, but it's also used as an HTPC box connected by SPDIF to an audio receiver. Using RDP (Remote Desktop) from another PC allows me to keep audio playing on the HTPC just fine during the RDP session, provided I tick the box in the options wherein...
window audio in services in Sound & Audio
I found windows audio in services but cannot get it started it has a connection with window endpoint service in services which also will not start
Hi, I just installed a new program "Team Viewer 8". I disabled it from the startup and rebooted, but when I went to the task manager I see "TeamViewer_Service.exe" is running under SYSTEM. Can someone explain to me why it is running. I would prefer to stop a service when I close a...
Solved Audio Service not running in Sound & Audio
My install went OK with the exception that I have no sound, I installed on a HP Pav m1050y Intel Pentium 4 with a Creative Audigy 2Z S sound card. In Services when I attempt to start this error returns "error 1068 the dependency services or group failed to start" Any ideas out there on how to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook